Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 14 avril 2021

Google Android 9.0/10.0/11.0 GnssLocationProvider.java injectBestLocation/handleUpdateLocation input validation

A vulnerability classified as critical was found in Google Android 9.0/10.0/11.0 (Smartphone Operating System). This vulnerability affects the function injectBestLocation/handleUpdateLocation of the file GnssLocationProvider.java. Applying a patch is able to eliminate this problem.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 19

x

Événements SSI