Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

jeudi 15 avril 2021

Apache Tapestry up to 5.4.5/5.5.0/5.6.2/5.7.0 AppModule.class deserialization

A vulnerability has been found in Apache Tapestry up to 5.4.5/5.5.0/5.6.2/5.7.0 and classified as critical. This vulnerability affects an unknown function of the file /assets/something/services/AppModule.class. Upgrading to version 5.6.2 or 5.7.1 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 30

x

Événements SSI