Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 17 avril 2021

ezXML 0.8.6 XML File Parser libezxml.a ezxml_parse_str memory corruption

A vulnerability was found in ezXML 0.8.6. It has been rated as critical. Affected by this issue is the function ezxml_parse_str of the file libezxml.a of the component XML File Parser. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 34

x

Événements SSI