Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 20 avril 2021

libtpms up to 0.7.x TPM 2 RsaAdjustPrimeCandidate entropy

A vulnerability was found in libtpms up to 0.7.x. It has been classified as problematic. This affects the function RsaAdjustPrimeCandidate of the component TPM 2 Handler. Upgrading to version 0.8.0 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 32

x

Événements SSI