Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 20 avril 2021

GStreamer up to 1.18.3 Matroska heap-based overflow

A vulnerability was found in GStreamer up to 1.18.3 (Multimedia Processing Software) and classified as critical. Affected by this issue is some unknown processing of the component Matroska Handler. Upgrading to version 1.18.4 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 28

x

Événements SSI