Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 12 mai 2021

OctoPrint up to 1.5.x API Error cross site scripting

A vulnerability classified as problematic was found in OctoPrint up to 1.5.x. Affected by this vulnerability is some unknown processing of the component API Error Handler. Upgrading to version 1.6.0 eliminates this vulnerability. The upgrade is hosted for download at github.com.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 57

x

Événements SSI