Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 12 mai 2021

JetBrains PyCharm up to 2020.3.3 Project Local Privilege Escalation

A vulnerability was found in JetBrains PyCharm up to 2020.3.3 and classified as problematic. This issue affects some unknown functionality of the component Project Handler. Upgrading to version 2020.3.4 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 30

x

Événements SSI