Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 14 mai 2021

Logstash up to 6.8.15/7.11.x certificate validation [CVE-2021-22138]

A vulnerability classified as critical was found in Logstash up to 6.8.15/7.11.x. This vulnerability affects an unknown code. Upgrading to version 6.8.15 or 7.12.0 eliminates this vulnerability. The upgrade is hosted for download at discuss.elastic.co.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 63

x

Événements SSI