Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 15 mai 2021

Tree Sitemap Plugin up to 2.8 on WordPress AJAX Action cp_plugins_do_button_job_later_callback improper authorization

A vulnerability has been found in Tree Sitemap Plugin up to 2.8 on WordPress (WordPress Plugin) and classified as critical. This vulnerability affects the function cp_plugins_do_button_job_later_callback of the component AJAX Action Handler. Upgrading to version 2.9 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 28

x

Événements SSI