Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 15 mai 2021

Linux Kernel up to 5.12.3 Bluetooth hci_event.c use after free

A vulnerability was found in Linux Kernel up to 5.12.3 (Operating System). It has been declared as critical. This vulnerability affects an unknown code of the file net/bluetooth/hci_event.c of the component Bluetooth Handler. Upgrading to version 5.12.4 eliminates this vulnerability. The upgrade is hosted for download at cdn.kernel.org. Applying a patch is able to eliminate this problem. The bugfix is ready for download at git.kernel.org. The best possible mitigation is suggested to be upgrading to the latest version.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 23

x

Événements SSI