Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 15 mai 2021

Linux Kernel up to 5.11.13 DOI Definition net/ipv4/cipso_ipv4.c cipso_v4_genopt use after free

A vulnerability was found in Linux Kernel up to 5.11.13 (Operating System). It has been classified as critical. This affects the function cipso_v4_genopt of the file net/ipv4/cipso_ipv4.c of the component DOI Definition Handler. Upgrading to version 5.11.14 eliminates this vulnerability. The upgrade is hosted for download at cdn.kernel.org. Applying a patch is able to eliminate this problem. The bugfix is ready for download at git.kernel.org. The best possible mitigation is suggested to be upgrading to the latest version.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 23

x

Événements SSI