Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 15 mai 2021

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 fractional_max_pool_op.cc tf.raw_ops.FractionalMaxPoolGrad uninitialized resource

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been declared as problematic. This vulnerability affects the function tf.raw_ops.FractionalMaxPoolGrad of the file core/kernels/fractional_max_pool_op.cc. Upgrading to version 2.1.4, 2.2.3, 2.3.3, 2.4.2 or 2.5.0 eliminates this vulnerability. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com. The best possible mitigation is suggested to be upgrading to the latest version.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 55

x

Événements SSI