Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 15 mai 2021

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 concatenation.cc integer overflow

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been declared as critical. Affected by this vulnerability is an unknown code block of the file lite/kernels/concatenation.cc. Upgrading to version 2.1.4, 2.2.3, 2.3.3, 2.4.2 or 2.5.0 eliminates this vulnerability. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com. The best possible mitigation is suggested to be upgrading to the latest version.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 56

x

Événements SSI