Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

jeudi 13 décembre 2018

WordPress up to 5.0.0 Metanet Data privilege escalation

A vulnerability, which was classified as critical, was found in WordPress up to 5.0.0. Affected is an unknown function of the component Metanet Data Handler. The manipulation with an unknown input leads to a privilege escalation vulnerability. CWE is classifying the issue as CWE-269. This is going to have an impact on integrity, and availability.

The weakness was disclosed 12/14/2018. This vulnerability is traded as CVE-2018-20147 since 12/14/2018. It is possible to launch the attack remotely. A single authentication is required for exploitation. There are neither technical details nor an exploit publicly available. The current price for an exploit might be approx. USD $5k-$25k (estimation calculated on 12/16/2018).

Upgrading to version 5.0.1 eliminates this vulnerability.

CPE

CVSSv3

VulDB Meta Base Score: 5.4
VulDB Meta Temp Score: 5.2

VulDB Base Score: 5.4
VulDB Temp Score: 5.2
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Privilege escalation (CWE-269)
Local: No
Remote: Yes

Availability: No

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: Upgrade
Status: Official fix
0-Day Time: 🔒

Upgrade: WordPress 5.0.1

Timeline

12/14/2018 Advisory disclosed
12/14/2018 CVE assigned
12/16/2018 VulDB entry created
12/16/2018 VulDB last update

Sources

CVE: CVE-2018-20147 (🔒)

Entry

Created: 12/16/2018
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 275

x

Événements SSI