Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

jeudi 13 décembre 2018

WP Maintenance Mode Plugin up to 2.0.6 on WordPress Access Restriction privilege escalation

A vulnerability, which was classified as critical, has been found in WP Maintenance Mode Plugin up to 2.0.6 on WordPress. Affected by this issue is an unknown function of the component Access Restriction. The manipulation with an unknown input leads to a privilege escalation vulnerability. Using CWE to declare the problem leads to CWE-269. Impacted is confidentiality, integrity, and availability.

The weakness was published 12/14/2018. This vulnerability is handled as CVE-2018-20155 since 12/14/2018. The attack may be launched remotely. The successful exploitation requires a single authentication. There are neither technical details nor an exploit publicly available.

Upgrading to version 2.0.7 eliminates this vulnerability.

Similar entries are available at 127999 and 128001.



VulDB Meta Base Score: 6.3
VulDB Meta Temp Score: 6.0

VulDB Base Score: 6.3
VulDB Temp Score: 6.0
VulDB Vector: 🔒
VulDB Reliability: 🔍


VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍


Class: Privilege escalation (CWE-269)
Local: No
Remote: Yes

Availability: No

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍


Recommended: Upgrade
Status: Official fix
0-Day Time: 🔒

Upgrade: WP Maintenance Mode Plugin 2.0.7


12/14/2018 Advisory disclosed
12/14/2018 CVE assigned
12/16/2018 VulDB entry created
12/16/2018 VulDB last update


CVE: CVE-2018-20155 (🔒)
See also: 🔒


Created: 12/16/2018
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 186


Événements SSI