vendredi 3 juillet 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 9 février 2019

XEROX WorkCentre prior R18-05 073.xxx.0487.15000 Remote Code Execution

A vulnerability, which was classified as critical, was found in XEROX WorkCentre (Printing Software). Affected is a function. The manipulation with an unknown input leads to a privilege escalation vulnerability (Code Execution). CWE is classifying the issue as CWE-269. This is going to have an impact on confidentiality, integrity, and availability.

The weakness was published 02/10/2019. The advisory is available at securitydocs.business.xerox.com. This vulnerability is traded as CVE-2018-20771 since 02/10/2019. It is possible to launch the attack remotely. The exploitation doesn't require any form of authentication. The technical details are unknown and an exploit is not available.

Upgrading to version R18-05 073.xxx.0487.15000 eliminates this vulnerability.

Similar entries are available at 130706, 130707, 130708 and 130709.

CPE

CVSSv3

VulDB Meta Base Score: 7.3
VulDB Meta Temp Score: 7.0

VulDB Base Score: 7.3
VulDB Temp Score: 7.0
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Privilege escalation / Code Execution (CWE-269)
Local: No
Remote: Yes

Availability: 🔒

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍
0-Day Time: 🔒

Upgrade: WorkCentre R18-05 073.xxx.0487.15000

Timeline

02/10/2019 Advisory disclosed
02/10/2019 CVE assigned
02/11/2019 VulDB entry created
02/11/2019 VulDB last update

Sources

Advisory: securitydocs.business.xerox.com

CVE: CVE-2018-20771 (🔒)
See also: 🔒

Entry

Created: 02/11/2019
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 151

x

Événements SSI