lundi 1 juin 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 4 mars 2019

Blog2Social Plugin up to 5.0.2 on WordPress admin.php cross site scripting

A vulnerability was found in Blog2Social Plugin up to 5.0.2 on WordPress (Blog Software). It has been classified as problematic. Affected is code of the file wp-admin/admin.php?page=blog2social-ship. The manipulation with an unknown input leads to a cross site scripting vulnerability. CWE is classifying the issue as CWE-80. This is going to have an impact on integrity. An attacker might be able to inject arbitrary html and script code into the web site. This would alter the appearance and would make it possible to initiate further attacks against site visitors.

The weakness was published 03/05/2019. This vulnerability is traded as CVE-2019-9576 since 03/05/2019. It is possible to launch the attack remotely. Successful exploitation requires user interaction by the victim. Technical details are known, but there is no available exploit.

Upgrading to version 5.0.3 eliminates this vulnerability.

CPE

CVSSv3

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.4

VulDB Base Score: 3.5
VulDB Temp Score: 3.4
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Cross site scripting (CWE-80)
Local: No
Remote: Yes

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍
0-Day Time: 🔒

Upgrade: Blog2Social Plugin 5.0.3

Timeline

03/05/2019 Advisory disclosed
03/05/2019 CVE assigned
03/06/2019 VulDB entry created
03/06/2019 VulDB last update

Sources

CVE: CVE-2019-9576 (🔒)

Entry

Created: 03/06/2019 08:55 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 314

x

Événements SSI