Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 4 mars 2019

WP Human Resource Management Plugin up to 2.2.5 on WordPress privilege escalation

A vulnerability has been found in WP Human Resource Management Plugin up to 2.2.5 on WordPress and classified as critical. This vulnerability affects a functionality. The manipulation with an unknown input leads to a privilege escalation vulnerability. The CWE definition for the vulnerability is CWE-269. As an impact it is known to affect confidentiality, integrity, and availability. CVE summarizes:

The WP Human Resource Management plugin before 2.2.6 for WordPress does not ensure that a leave modification occurs in the context of the Administrator or HR Manager role.

The weakness was presented 03/05/2019. This vulnerability was named CVE-2019-9574 since 03/05/2019. There are neither technical details nor an exploit publicly available.

Upgrading to version 2.2.6 eliminates this vulnerability.

See 131367 for similar entries.

CPE

CVSSv3

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.3

VulDB Base Score: ≈5.5
VulDB Temp Score: ≈5.3
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Privilege escalation (CWE-269)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍
0-Day Time: 🔒

Upgrade: WP Human Resource Management Plugin 2.2.6

Timeline

03/05/2019 Advisory disclosed
03/05/2019 CVE assigned
03/06/2019 VulDB entry created
03/06/2019 VulDB last update

Sources

CVE: CVE-2019-9574 (🔒)
See also: 🔒

Entry

Created: 03/06/2019 08:54 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 168

x

Événements SSI