Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 26 mars 2019

Eclipse Mosquitto up to 1.5.5 Message privilege escalation

A vulnerability, which was classified as critical, has been found in Eclipse Mosquitto up to 1.5.5. This issue affects some functionality of the component Message Handler. The manipulation with an unknown input leads to a privilege escalation vulnerability. Using CWE to declare the problem leads to CWE-269. Impacted is confidentiality, integrity, and availability.

The weakness was released 03/27/2019. It is possible to read the advisory at bugs.eclipse.org. The identification of this vulnerability is CVE-2018-12546 since 06/18/2018. The technical details are unknown and an exploit is not publicly available. The pricing for an exploit might be around USD $0-$5k at the moment (estimation calculated on 03/28/2019).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Entries connected to this vulnerability are available at 132492 and 132493.

Product

Vendor

Product

CPE

CVSSv3

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.5

VulDB Base Score: ≈5.5
VulDB Temp Score: ≈5.5
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Privilege escalation (CWE-269)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: no mitigation known
0-Day Time: 🔒

Timeline

06/18/2018 CVE assigned
03/27/2019 Advisory disclosed
03/28/2019 VulDB entry created
03/28/2019 VulDB last update

Sources

Advisory: bugs.eclipse.org

CVE: CVE-2018-12546 (🔒)
See also: 🔒

Entry

Created: 03/28/2019 11:34 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 87

x

Événements SSI