dimanche 16 février 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 1 avril 2019

IBM 2.2.1 Password Policy weak authentication

A vulnerability, which was classified as critical, has been found in IBM Security Privileged Identity Manager Virtual Appliance 2.2.1. This issue affects some functionality of the component Password Policy. The manipulation with an unknown input leads to a weak authentication vulnerability. Using CWE to declare the problem leads to CWE-254. Impacted is confidentiality, integrity, and availability.

The weakness was disclosed 04/02/2019. It is possible to read the advisory at exchange.xforce.ibmcloud.com. The identification of this vulnerability is CVE-2018-1680 since 12/13/2017. The exploitation is known to be difficult. The attack may be initiated remotely. No form of authentication is needed for a successful exploitation. The technical details are unknown and an exploit is not publicly available. The pricing for an exploit might be around USD $5k-$25k at the moment (estimation calculated on 04/02/2019).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

The entries 132701, 132702, 132703 and 132704 are pretty similar.

Product

Vendor

Product

CPE

CVSSv3

VulDB Meta Base Score: 6.6
VulDB Meta Temp Score: 6.6

VulDB Base Score: 5.6
VulDB Temp Score: 5.6
VulDB Vector: 🔒
VulDB Reliability: 🔍

NVD Base Score: 7.5
NVD Vector: 🔒

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

NVD Base Score: 🔒

Exploiting

Class: Weak authentication (CWE-254)
Local: No
Remote: Yes

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: no mitigation known
0-Day Time: 🔒

Timeline

12/13/2017 CVE assigned
04/02/2019 Advisory disclosed
04/02/2019 VulDB entry created
04/02/2019 VulDB last update

Sources

Advisory: exchange.xforce.ibmcloud.com
Confirmation: 🔒

CVE: CVE-2018-1680 (🔒)
See also: 🔒

Entry

Created: 04/02/2019 09:16 PM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 134

x

Événements SSI