Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 17 avril 2019

Azure PublisherSettings Credentials Plugin up to 1.2 on Jenkins credentials.xml information disclosure

A vulnerability was found in Azure PublisherSettings Credentials Plugin up to 1.2 on Jenkins (Plugin Software). It has been classified as problematic. This affects code of the file credentials.xml. The manipulation with an unknown input leads to a information disclosure vulnerability (Credentials). CWE is classifying the issue as CWE-200. This is going to have an impact on confidentiality.

The weakness was disclosed 04/18/2019. This vulnerability is uniquely identified as CVE-2019-10303. Technical details of the vulnerability are known, but there is no available exploit. The pricing for an exploit might be around USD $0-$5k at the moment (estimation calculated on 04/19/2019).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Product

Name

CPE 2.3

CPE 2.2

CVSSv3

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.5

VulDB Base Score: ≈3.5
VulDB Temp Score: ≈3.5
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Information disclosure / Credentials (CWE-200)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: no mitigation known
0-Day Time: 🔒

Timeline

04/18/2019 Advisory disclosed
04/19/2019 VulDB entry created
04/19/2019 VulDB last update

Sources

CVE: CVE-2019-10303 (🔒)

Entry

Created: 04/19/2019 06:57 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 130

x

Événements SSI