samedi 4 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 22 avril 2019

Snapweb Interface up to 0.21.1 privilege escalation [CVE-2016-1587]

A vulnerability, which was classified as critical, was found in Snapweb Interface up to 0.21.1. Affected is a function. The manipulation with an unknown input leads to a privilege escalation vulnerability. CWE is classifying the issue as CWE-269. This is going to have an impact on confidentiality, integrity, and availability.

The weakness was shared 04/22/2019. This vulnerability is traded as CVE-2016-1587 since 01/12/2016. The technical details are unknown and an exploit is not available.

Upgrading to version 0.21.2 eliminates this vulnerability.

Product

Name

CPE 2.3

CPE 2.2

CVSSv3

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.3

VulDB Base Score: ≈5.5
VulDB Temp Score: ≈5.3
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Privilege escalation (CWE-269)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍
0-Day Time: 🔒

Upgrade: Snapweb Interface 0.21.2

Timeline

01/12/2016 CVE assigned
04/22/2019 Advisory disclosed
04/23/2019 VulDB entry created
04/23/2019 VulDB last update

Sources

CVE: CVE-2016-1587 (🔒)

Entry

Created: 04/23/2019 08:35 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 111

x

Événements SSI