samedi 4 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 22 avril 2019

Unity8 up to 8.11+16.04 CardCreator.js Code Execution

A vulnerability was found in Unity8 up to 8.11+16.04. It has been declared as critical. Affected by this vulnerability is a code block of the file plugins/Dash/CardCreator.js. The manipulation with an unknown input leads to a privilege escalation vulnerability (Code Execution). The CWE definition for the vulnerability is CWE-269. As an impact it is known to affect confidentiality, integrity, and availability.

The weakness was shared 04/22/2019. This vulnerability is known as CVE-2016-1573 since 01/12/2016. Technical details are known, but no exploit is available.

Upgrading to version 8.11+16.04.20160122-0ubuntu1 eliminates this vulnerability.

The issues 133911 are related to this entry.

Product

Name

CPE 2.3

CPE 2.2

CVSSv3

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.3

VulDB Base Score: ≈5.5
VulDB Temp Score: ≈5.3
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Privilege escalation / Code Execution (CWE-269)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍
0-Day Time: 🔒

Upgrade: Unity8 8.11+16.04.20160122-0ubuntu1

Timeline

01/12/2016 CVE assigned
04/22/2019 Advisory disclosed
04/23/2019 VulDB entry created
04/23/2019 VulDB last update

Sources

CVE: CVE-2016-1573 (🔒)
See also: 🔒

Entry

Created: 04/23/2019 08:33 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 92

x

Événements SSI