samedi 4 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 22 avril 2019

Appoprt up to 2.19.1 Python Module _python_module_path Argument denial of service

A vulnerability was found in Appoprt up to 2.19.1 and classified as problematic. This issue affects the function _python_module_path of the component Python Module. The manipulation as part of a Argument leads to a denial of service vulnerability (Core Dump). Using CWE to declare the problem leads to CWE-404. Impacted is availability.

The weakness was disclosed 04/22/2019. The identification of this vulnerability is CVE-2015-1341 since 01/22/2015. Technical details of the vulnerability are known, but there is no available exploit.

The vulnerability scanner Nessus provides a plugin with the ID 86629 (Ubuntu 12.04 LTS / 14.04 LTS / 15.04 / 15.10 : apport vulnerability (USN-2782-1)), which helps to determine the existence of the flaw in a target environment. It is assigned to the family Ubuntu Local Security Checks and running in the context local.

Upgrading to version 2.19.2 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.

Product

Name

CPE 2.3

CPE 2.2

CVSSv3

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.4

VulDB Base Score: ≈3.5
VulDB Temp Score: ≈3.4
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Denial of service / Core Dump (CWE-404)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Nessus ID: 86629
Nessus Name: Ubuntu 12.04 LTS / 14.04 LTS / 15.04 / 15.10 : apport vulnerability (USN-2782-1)
Nessus File: 🔒
Nessus Risk: 🔒
Nessus Family: 🔒
Nessus Context: 🔒

OpenVAS ID: 841810
OpenVAS Name: Ubuntu Update for apport USN-2782-1
OpenVAS File: 🔒
OpenVAS Family: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍
0-Day Time: 🔒

Upgrade: Appoprt 2.19.2

Timeline

01/22/2015 CVE assigned
10/27/2015 Countermeasure disclosed
10/28/2015 Nessus plugin released
04/22/2019 Advisory disclosed
04/23/2019 VulDB entry created
04/23/2019 VulDB last update

Sources

CVE: CVE-2015-1341 (🔒)

Entry

Created: 04/23/2019 08:32 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 109

x

Événements SSI