samedi 4 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 22 avril 2019

Ubuntu maas up to 1.9.1 SeaMicro Privisioning Log information disclosure

A vulnerability classified as problematic was found in Ubuntu maas up to 1.9.1. Affected by this vulnerability is the functionality of the component SeaMicro Privisioning. The manipulation with an unknown input leads to a information disclosure vulnerability (Log). The CWE definition for the vulnerability is CWE-200. As an impact it is known to affect confidentiality.

The weakness was presented 04/22/2019. This vulnerability is known as CVE-2015-1320 since 01/22/2015. The technical details are unknown and an exploit is not publicly available. The pricing for an exploit might be around USD $0-$5k at the moment (estimation calculated on 04/23/2019).

Upgrading to version 1.9.2 eliminates this vulnerability.

See 133899, 133900 and 133901 for similar entries.

Product

Vendor

Name

CPE 2.3

CPE 2.2

CVSSv3

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.4

VulDB Base Score: ≈3.5
VulDB Temp Score: ≈3.4
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Information disclosure / Log (CWE-200)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍
0-Day Time: 🔒

Upgrade: maas 1.9.2

Timeline

01/22/2015 CVE assigned
04/22/2019 Advisory disclosed
04/23/2019 VulDB entry created
04/23/2019 VulDB last update

Sources

CVE: CVE-2015-1320 (🔒)
See also: 🔒

Entry

Created: 04/23/2019 08:13 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 62

x

Événements SSI