mercredi 3 juin 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 12 juin 2019

KeyCloak up to 4.8.2 on Node.js NBF unknown vulnerability

A vulnerability has been found in KeyCloak up to 4.8.2 on Node.js (JavaScript Library) and classified as problematic. The manipulation of the argument NBF as part of a Parameter leads to a unknown weakness. The impact remains unknown.

The weakness was disclosed 06/12/2019 as bug report (Bugzilla). The advisory is shared at bugzilla.redhat.com. This vulnerability is known as CVE-2019-10157 since 03/27/2019. An attack has to be approached locally. Technical details are known, but no exploit is available.

Upgrading to version 4.8.3 eliminates this vulnerability.

Product

Type

Name

CPE 2.3

CPE 2.2

CVSSv3

VulDB Meta Base Score: 5.3
VulDB Meta Temp Score: 5.1

VulDB Base Score: ≈5.3
VulDB Temp Score: ≈5.1
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Unknown
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: KeyCloak 4.8.3

Timeline

03/27/2019 CVE assigned
06/12/2019 Advisory disclosed
06/12/2019 VulDB entry created
06/12/2019 VulDB last update

Sources

Advisory: bugzilla.redhat.com

CVE: CVE-2019-10157 (🔒)

Entry

Created: 06/12/2019 09:40 PM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 151

x

Événements SSI