lundi 6 juillet 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 3 août 2019

Magento up to 2.1.17/2.2.8/2.3.1 Product denial of service

A vulnerability was found in Magento up to 2.1.17/2.2.8/2.3.1. It has been declared as problematic. This vulnerability affects an unknown code of the component Product Handler. The manipulation with an unknown input leads to a denial of service vulnerability. The CWE definition for the vulnerability is CWE-404. As an impact it is known to affect integrity, and availability.

The weakness was shared 08/02/2019. The advisory is shared for download at magento.com. This vulnerability was named CVE-2019-7925 since 02/12/2019. There are neither technical details nor an exploit publicly available.

Upgrading to version 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.

The entries 139397, 139398, 139400 and 139405 are related to this item.

Product

Name

CPE 2.3

CPE 2.2

CVSSv3

VulDB Meta Base Score: 4.6
VulDB Meta Temp Score: 4.4

VulDB Base Score: ≈4.6
VulDB Temp Score: ≈4.4
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Denial of service (CWE-404)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: Magento 2.1.18/2.2.9/2.3.2

Timeline

02/12/2019 CVE assigned
08/02/2019 Advisory disclosed
08/04/2019 VulDB entry created
08/04/2019 VulDB last update

Sources

Advisory: magento.com

CVE: CVE-2019-7925 (🔒)
See also: 🔒

Entry

Created: 08/04/2019 07:50 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 139

x

Événements SSI