lundi 6 juillet 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 3 août 2019

Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1 Admin Panel Server-Side Request Forgery

A vulnerability classified as critical was found in Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1. This vulnerability affects an unknown code block of the component Admin Panel. The manipulation with an unknown input leads to a privilege escalation vulnerability (SSRF). The CWE definition for the vulnerability is CWE-918. As an impact it is known to affect confidentiality, integrity, and availability.

The weakness was presented 08/02/2019. The advisory is available at magento.com. This vulnerability was named CVE-2019-7911 since 02/12/2019. A single authentication is necessary for exploitation. The technical details are unknown and an exploit is not available.

Upgrading to version 1.9.4.2, 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.

See 139403, 139404, 139412 and 139413 for similar entries.

Product

Name

CPE 2.3

CPE 2.2

CVSSv3

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.3

VulDB Base Score: 5.5
VulDB Temp Score: 5.3
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Privilege escalation / SSRF (CWE-918)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasures

Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: Magento 1.9.4.2/2.1.18/2.2.9/2.3.2

Timeline

02/12/2019 CVE assigned
08/02/2019 Advisory disclosed
08/04/2019 VulDB entry created
08/04/2019 VulDB last update

Sources

Advisory: magento.com

CVE: CVE-2019-7911 (🔒)
See also: 🔒

Entry

Created: 08/04/2019 07:47 AM
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 79

x

Événements SSI