Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

dimanche 18 août 2019

GoPro gpmf-parser 1.2.2 demo/GPMF_mp4reader.c OpenMP4Source memory corruption

A vulnerability classified as critical has been found in GoPro gpmf-parser 1.2.2. This affects the function OpenMP4Source of the file demo/GPMF_mp4reader.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 141

x

Événements SSI