mercredi 26 février 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

dimanche 18 août 2019

DjVuLibre 3.5.27 PBM Image File libdjvu/GContainer.h sort) denial of service

A vulnerability was found in DjVuLibre 3.5.27 and classified as problematic. This issue affects the function GArrayTemplate::sort) of the file libdjvu/GContainer.h of the component PBM Image File Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 131

x

Événements SSI