vendredi 10 juillet 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

dimanche 18 août 2019

Linux Kernel up to 4.8.5 drivers/iio/dac/ad5755.c ad5755_parse_dt memory corruption

A vulnerability was found in Linux Kernel up to 4.8.5 (Operating System). It has been declared as critical. Affected by this vulnerability is the function ad5755_parse_dt of the file drivers/iio/dac/ad5755.c. Upgrading to version 4.8.6 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 145

x

Événements SSI