Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 19 novembre 2014

BASH Vulnerability (CERT-EU Security Advisory 2014-137)

GNU BASH is prone to remote code execution vulnerability. Vulnerable GNU BASH versions processes trailing strings after function definitions in the values of environment variables, which allows remote attackers to execute arbitrary code.

Lien vers l'article source

Auteur: Cert EU

Catégories: CertEUNombre de vues: 250

x

Événements SSI