samedi 6 juin 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 14 septembre 2019

PicoC 2.1 cstdlib/string.c StringStrcpy memory corruption

A vulnerability has been found in PicoC 2.1 and classified as critical. Affected by this vulnerability is the function StringStrcpy in the library cstdlib/string.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 122

x

Événements SSI