Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 11 octobre 2011

Vulnerability on Apache HTTP server with mod_proxy exposes internal networks (CERT-EU Security Advisory 2011-0006)

A vulnerability [1] has been released on the Apache HTTP server in reverse-proxy mode. The vulnerability impacts httpd 1.3 all versions and httpd 2.x all versions using the mod_proxy with certain configuration of RewriteRule or ProxyPassMatch. See [1] http://seclists.org/fulldisclosure/2011/Oct/232 for further details.

Lien vers l'article source

Auteur: Cert EU

Catégories: CertEUNombre de vues: 231

x

Événements SSI