dimanche 5 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

jeudi 3 octobre 2019

tcpdump up to 4.9.2 BGP Parser print-bgp.c bgp_capabilities_print() memory corruption

A vulnerability was found in tcpdump up to 4.9.2 and classified as critical. This issue affects the function bgp_capabilities_print() of the file print-bgp.c of the component BGP Parser. Upgrading to version 4.9.3 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 116

x

Événements SSI