lundi 6 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 8 octobre 2019

Apple iPhone up to 12.4.1 Siri Audio File Self privilege escalation

A vulnerability was found in Apple iPhone up to 12.4.1 (Smartphone Operating System). It has been declared as critical. Affected by this vulnerability is an unknown part of the component Siri. Upgrading to version 13.0 eliminates this vulnerability. A possible mitigation has been published before and not just after the disclosure of the vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 75

x

Événements SSI