Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 9 octobre 2019

Redmine up to 3.4.10/4.0.3 Textile Persistent cross site scripting

A vulnerability has been found in Redmine up to 3.4.10/4.0.3 (Project Management Software) and classified as problematic. This vulnerability affects an unknown code block of the component Textile Handler. Upgrading to version 3.4.11 or 4.0.4 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 145

x

Événements SSI