Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

IBM Rational Quality Manager up to 6.0.6 Web UI cross site scripting

A vulnerability was found in IBM Rational Quality Manager up to 6.0.6. It has been rated as problematic. Affected by this issue is an unknown function of the component Web UI. The manipulation with an unknown input leads to a cross site...
Auteur: VulDB

IBM Rational Quality Manager up to 6.0.6 Web UI cross site scripting

A vulnerability was found in IBM Rational Quality Manager up to 6.0.6. It has been declared as problematic. Affected by this vulnerability is an unknown function of the component Web UI. The manipulation with an unknown input leads to a cross...
Auteur: VulDB

IBM Security Guardium EcoSystem 10.5 Credential Storage Plaintext weak encryption

A vulnerability was found in IBM Security Guardium EcoSystem 10.5. It has been classified as problematic. This affects an unknown function of the component Credential Storage. The manipulation with an unknown input leads to a weak encryption...
Auteur: VulDB

Google Android inode.c sdcardfs_create/sdcardfs_mkdir memory corruption

A vulnerability was found in Google Android (the affected version is unknown) and classified as critical. This issue affects the function sdcardfs_create/sdcardfs_mkdir of the file inode.c. The manipulation with an unknown input leads to a...
Auteur: VulDB

Google Android file.c sdcardfs_open memory corruption

A vulnerability has been found in Google Android (the affected version is unknown) and classified as critical. This vulnerability affects the function sdcardfs_open of the file file.c. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Google Android fork.c copy_process memory corruption

A vulnerability, which was classified as critical, was found in Google Android (the affected version is unknown). This affects the function copy_process of the file fork.c. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android 9.0 XfrmController.cpp ipSecSetEncapSocketOwner denial of service

A vulnerability, which was classified as problematic, has been found in Google Android 9.0. Affected by this issue is the function ipSecSetEncapSocketOwner of the file XfrmController.cpp. The manipulation with an unknown input leads to a denial...
Auteur: VulDB

Google Android up to 9.0 smp_act.cc smp_proc_enc_info memory corruption

A vulnerability classified as critical was found in Google Android up to 9.0. Affected by this vulnerability is the function smp_proc_enc_info of the file smp_act.cc. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android up to 9.0 smp_act.cc smp_proc_master_id memory corruption

A vulnerability classified as critical has been found in Google Android up to 9.0. Affected is the function smp_proc_master_id of the file smp_act.cc. The manipulation with an unknown input leads to a memory corruption vulnerability...
Auteur: VulDB

Google Android up to 9.0 Bluetooth smp_act.cc smp_process_keypress_notification memory corruption

A vulnerability was found in Google Android up to 9.0. It has been rated as critical. This issue affects the function smp_process_keypress_notification of the file smp_act.cc of the component Bluetooth. The manipulation with an unknown input...
Auteur: VulDB

Google Android up to 9.0 bta_av_act.cc bta_av_proc_meta_cmd memory corruption

A vulnerability was found in Google Android up to 9.0. It has been declared as critical. This vulnerability affects the function bta_av_proc_meta_cmd of the file bta_av_act.cc. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android up to 9.0 avrc_api.cc avrc_msg_cback memory corruption

A vulnerability was found in Google Android up to 9.0. It has been classified as critical. This affects the function avrc_msg_cback of the file avrc_api.cc. The manipulation with an unknown input leads to a memory corruption vulnerability. CWE...
Auteur: VulDB

Google Android up to 9.0 mca_cact.cc mca_ccb_hdl_req memory corruption

A vulnerability was found in Google Android up to 9.0 and classified as critical. Affected by this issue is the function mca_ccb_hdl_req of the file mca_cact.cc. The manipulation with an unknown input leads to a memory corruption vulnerability...
Auteur: VulDB

Google Android up to 9.0 sdp_discovery.cc sdp_copy_raw_data memory corruption

A vulnerability has been found in Google Android up to 9.0 and classified as critical. Affected by this vulnerability is the function sdp_copy_raw_data of the file sdp_discovery.cc. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Google Android up to 9.0 rfc_ts_frames.cc rfc_process_mx_message Message memory corruption

A vulnerability, which was classified as critical, was found in Google Android up to 9.0. Affected is the function rfc_process_mx_message of the file rfc_ts_frames.cc. The manipulation as part of a Message leads to a memory corruption...
Auteur: VulDB

Google Android up to 9.0 Bluetooth Service rfc_ts_frames.cc rfc_process_mx_message Message memory corruption

A vulnerability, which was classified as critical, has been found in Google Android up to 9.0. This issue affects the function rfc_process_mx_message of the file rfc_ts_frames.cc of the component Bluetooth Service. The manipulation as part of a...
Auteur: VulDB

Google Android up to 9.0 Factory Reset Protection privilege escalation

A vulnerability classified as critical was found in Google Android up to 9.0. This vulnerability affects an unknown function of the component Factory Reset Protection. The manipulation with an unknown input leads to a privilege escalation...
Auteur: VulDB

Google Android up to 9.0 iCrypto.cpp readVector information disclosure

A vulnerability classified as problematic has been found in Google Android up to 9.0. This affects the function readVector of the file iCrypto.cpp. The manipulation with an unknown input leads to a information disclosure vulnerability. CWE is...
Auteur: VulDB

Google Android up to 9.0 SkSampler.cpp SkSampler::Fill memory corruption

A vulnerability was found in Google Android up to 9.0. It has been rated as critical. Affected by this issue is the function SkSampler::Fill of the file SkSampler.cpp. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android up to 9.0 impeg2_format_conv.s impeg2_fmt_conv_yuv420p_to_yuv420sp_uv_av8 memory corruption

A vulnerability was found in Google Android up to 9.0. It has been declared as critical. Affected by this vulnerability is the function impeg2_fmt_conv_yuv420p_to_yuv420sp_uv_av8 of the file impeg2_format_conv.s. The manipulation with an unknown...
Auteur: VulDB

Google Android 9.0 ixheaacd_esbr_fft.c ixheaacd_real_synth_fft_p3 memory corruption

A vulnerability was found in Google Android 9.0. It has been classified as critical. Affected is the function ixheaacd_real_synth_fft_p3 of the file ixheaacd_esbr_fft.c. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android 7.0/7.1.1/7.1.2/8.0/8.1 Download Manager sql injection

A vulnerability was found in Google Android 7.0/7.1.1/7.1.2/8.0/8.1 and classified as critical. This issue affects an unknown function of the component Download Manager. The manipulation with an unknown input leads to a sql injection...
Auteur: VulDB

Google Android 8.0/8.1/9.0 ActivityManagerService.java checkGrantUriPermissionLocked privilege escalation

A vulnerability has been found in Google Android 8.0/8.1/9.0 and classified as critical. This vulnerability affects the function checkGrantUriPermissionLocked of the file ActivityManagerService.java. The manipulation with an unknown input leads...
Auteur: VulDB

Google Android up to 9.0 NdkMediaCodec.cpp AMediaCodecCryptoInfo_new memory corruption

A vulnerability, which was classified as critical, was found in Google Android up to 9.0. This affects the function AMediaCodecCryptoInfo_new of the file NdkMediaCodec.cpp. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android up to 9.0 elements.cc CollectValuesOrEntriesImpl memory corruption

A vulnerability, which was classified as critical, has been found in Google Android up to 9.0. Affected by this issue is the function CollectValuesOrEntriesImpl of the file elements.cc. The manipulation with an unknown input leads to a memory...
Auteur: VulDB
First1554155515561557155815591560156115621563Last

Événements SSI