Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

Google Android WMA API Out-of-Bounds memory corruption

A vulnerability classified as critical was found in Google Android (the affected version is unknown). Affected by this vulnerability is an unknown function of the component WMA API. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Google Android Linux Kernel Stack-based memory corruption

A vulnerability classified as critical has been found in Google Android (the affected version is unknown). Affected is an unknown function of the component Linux Kernel. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android WMA Response Return Value Use-After-Free memory corruption

A vulnerability was found in Google Android (the affected version is unknown). It has been rated as critical. This issue affects an unknown function of the component WMA Response Handler. The manipulation as part of a Return Value leads to a...
Auteur: VulDB

Google Android WLAN Driver Free denial of service

A vulnerability was found in Google Android (the affected version is unknown). It has been declared as problematic. This vulnerability affects an unknown function of the component WLAN Driver. The manipulation with an unknown input leads to a...
Auteur: VulDB

Google Android WLAN Driver Reply Message Double-Free denial of service

A vulnerability was found in Google Android (the affected version is unknown). It has been classified as problematic. This affects an unknown function of the component WLAN Driver. The manipulation as part of a Reply Message leads to a denial of...
Auteur: VulDB

Google Android WLAN Out-of-Bounds memory corruption

A vulnerability was found in Google Android (the affected version is unknown) and classified as critical. Affected by this issue is an unknown function of the component WLAN. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android Size Validation Heap-based memory corruption

A vulnerability has been found in Google Android (the affected version is unknown) and classified as critical. Affected by this vulnerability is an unknown function of the component Size Validation. The manipulation with an unknown input leads...
Auteur: VulDB

Google Android WMA Roam Synchronization Out-of-Bounds memory corruption

A vulnerability, which was classified as critical, was found in Google Android (the affected version is unknown). Affected is an unknown function of the component WMA Roam Synchronization Handler. The manipulation with an unknown input leads to...
Auteur: VulDB

Google Android WLAN ext scan Integer Overflow memory corruption

A vulnerability, which was classified as critical, has been found in Google Android (the affected version is unknown). This issue affects an unknown function of the component WLAN ext scan Handler. The manipulation with an unknown input leads to...
Auteur: VulDB

Google Android LUT Config Update race condition

A vulnerability classified as problematic was found in Google Android (the affected version is unknown). This vulnerability affects an unknown function of the component LUT Config Handler. The manipulation as part of a Update leads to a race...
Auteur: VulDB

Apache Karaf up to 4.1.x sshd privilege escalation

A vulnerability was found in Apache Karaf up to 4.1.x. It has been rated as critical. Affected by this issue is an unknown function of the component sshd. The manipulation with an unknown input leads to a privilege escalation vulnerability....
Auteur: VulDB

Google Android WLAN memory corruption [CVE-2018-11302]

A vulnerability was found in Google Android (the affected version is unknown). It has been declared as critical. Affected by this vulnerability is an unknown function of the component WLAN. The manipulation with an unknown input leads to a...
Auteur: VulDB

Google Android Debug Log Event Integer Overflow memory corruption

A vulnerability was found in Google Android (the affected version is unknown). It has been classified as critical. Affected is an unknown function of the component Debug Log Event Handler. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Google Android Thread Use-After-Free memory corruption

A vulnerability was found in Google Android (the affected version is unknown) and classified as critical. This issue affects an unknown function of the component Thread Handler. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android WLAN FW Kernel Panic denial of service

A vulnerability has been found in Google Android (the affected version is unknown) and classified as critical. This vulnerability affects an unknown function of the component WLAN FW. The manipulation with an unknown input leads to a denial of...
Auteur: VulDB

Google Android memory corruption [CVE-2018-11298]

A vulnerability, which was classified as critical, was found in Google Android (the affected version is unknown). This affects an unknown function. The manipulation with an unknown input leads to a memory corruption vulnerability. CWE is...
Auteur: VulDB

Google Android WMA NDP Event Handler Function memory corruption

A vulnerability, which was classified as critical, has been found in Google Android (the affected version is unknown). Affected by this issue is an unknown function of the component WMA NDP Event Handler Function. The manipulation with an...
Auteur: VulDB

Google Android WLAN Message memory corruption

A vulnerability classified as critical was found in Google Android (the affected version is unknown). Affected by this vulnerability is an unknown function of the component WLAN Handler. The manipulation as part of a Message leads to a memory...
Auteur: VulDB

Google Android WMA Out-of-Bounds memory corruption

A vulnerability classified as critical has been found in Google Android (the affected version is unknown). Affected is an unknown function of the component WMA Handler. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Google Android WLAN unknown vulnerability [CVE-2018-11294]

A vulnerability was found in Google Android (the affected version is unknown). It has been rated as problematic. This issue affects an unknown function of the component WLAN Handler. The impact remains unknown. The summary by CVE is:In all...
Auteur: VulDB

Google Android memory corruption [CVE-2018-11293]

A vulnerability was found in Google Android (the affected version is unknown). It has been declared as critical. This vulnerability affects an unknown function. The manipulation with an unknown input leads to a memory corruption vulnerability....
Auteur: VulDB

Google Android Multi-Threading Variable Use-After-Free memory corruption

A vulnerability was found in Google Android (the affected version is unknown). It has been classified as critical. This affects an unknown function of the component Multi-Threading. The manipulation as part of a Variable leads to a memory...
Auteur: VulDB

Google Android Header Checker IOCTL Call Use-After-Free memory corruption

A vulnerability was found in Google Android (the affected version is unknown) and classified as critical. Affected by this issue is an unknown function of the component Header Checker. The manipulation as part of a IOCTL Call leads to a memory...
Auteur: VulDB

Google Android NAT Entry Input Memory Exhaustion denial of service

A vulnerability has been found in Google Android (the affected version is unknown) and classified as problematic. Affected by this vulnerability is an unknown function of the component NAT Entry Input Handler. The manipulation with an unknown...
Auteur: VulDB

Google Android Linux Kernel denial of service [CVE-2018-11278]

A vulnerability, which was classified as problematic, was found in Google Android (the affected version is unknown). Affected is an unknown function of the component Linux Kernel. The manipulation with an unknown input leads to a denial of...
Auteur: VulDB
First1924192519261927192819291930193119321933Last

Événements SSI