Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

Atlantis Word Processor 3.0.2.3/3.0.2.5 Word Document Parser Out-of-Bounds memory corruption

A vulnerability, which was classified as critical, was found in Atlantis Word Processor 3.0.2.3/3.0.2.5. Affected is an unknown function of the component Word Document Parser. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Atlantis Word Processor Word Document Parser Heap-based memory corruption

A vulnerability, which was classified as critical, has been found in Atlantis Word Processor (the affected version is unknown). This issue affects an unknown function of the component Word Document Parser. The manipulation with an unknown input...
Auteur: VulDB

Atlantis Word Processor 3.0.2.3/3.0.2.5 Word Document Parser Out-of-Bounds memory corruption

A vulnerability classified as critical was found in Atlantis Word Processor 3.0.2.3/3.0.2.5. This vulnerability affects an unknown function of the component Word Document Parser. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Atlantis Word Processor 3.2.6 RTF Parser Variable Out-of-Bounds memory corruption

A vulnerability classified as critical has been found in Atlantis Word Processor 3.2.6. This affects an unknown function of the component RTF Parser. The manipulation as part of a Variable leads to a memory corruption vulnerability...
Auteur: VulDB

ExpressionEngine up to 4.3.4 Reflected cross site scripting

A vulnerability was found in ExpressionEngine up to 4.3.4. It has been rated as problematic. Affected by this issue is an unknown function. The manipulation with an unknown input leads to a cross site scripting vulnerability (Reflected). Using...
Auteur: VulDB

Btiteam XBTIT 2.5.4 account_change.php returnto Open Redirect

A vulnerability was found in Btiteam XBTIT 2.5.4. It has been declared as problematic. Affected by this vulnerability is an unknown function of the file account_change.php. The manipulation of the argument returnto as part of a Parameter leads...
Auteur: VulDB

Dasan H660GW cross site request forgery [CVE-2018-17869]

A vulnerability was found in Dasan H660GW (the affected version is unknown). It has been classified as problematic. Affected is an unknown function. The manipulation with an unknown input leads to a cross site request forgery vulnerability. CWE...
Auteur: VulDB

Dasan H660GW Port Forwarding Stored cross site scripting

A vulnerability was found in Dasan H660GW (the affected version is unknown) and classified as problematic. This issue affects an unknown function of the component Port Forwarding Handler. The manipulation with an unknown input leads to a cross...
Auteur: VulDB

Dasan H660GW Port Forwarding adv_nat_virsvr.asp Addr privilege escalation

A vulnerability has been found in Dasan H660GW (the affected version is unknown) and classified as critical. This vulnerability affects an unknown function of the file cgi-bin/adv_nat_virsvr.asp of the component Port Forwarding Handler. The...
Auteur: VulDB

Adobe Acrobat Reader privilege escalation [CVE-2018-15966]

A vulnerability, which was classified as critical, was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. This affects an unknown function. The manipulation with an unknown input leads to a privilege escalation...
Auteur: VulDB

Adobe Acrobat Reader Pointer Dereference memory corruption [CVE-2018-15937]

A vulnerability, which was classified as critical, has been found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. Affected by this issue is an unknown function. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Adobe Acrobat Reader Pointer Dereference memory corruption [CVE-2018-15931]

A vulnerability classified as critical was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. Affected by this vulnerability is an unknown function. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Adobe Acrobat Reader Pointer Dereference memory corruption [CVE-2018-15930]

A vulnerability classified as critical has been found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. Affected is an unknown function. The manipulation with an unknown input leads to a memory corruption vulnerability...
Auteur: VulDB

Adobe Acrobat Reader memory corruption [CVE-2018-15951]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. It has been rated as critical. This issue affects an unknown function. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Adobe Acrobat Reader memory corruption [CVE-2018-12855]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. It has been declared as critical. This vulnerability affects an unknown function. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Adobe Acrobat Reader memory corruption [CVE-2018-12853]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. It has been classified as critical. This affects an unknown function. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Adobe Acrobat Reader Integer memory corruption [CVE-2018-12881]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 and classified as critical. Affected by this issue is an unknown function. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Adobe Acrobat Reader Integer memory corruption [CVE-2018-12842]

A vulnerability has been found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 and classified as critical. Affected by this vulnerability is an unknown function. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Adobe Acrobat Reader Double-Free memory corruption [CVE-2018-12841]

A vulnerability, which was classified as critical, was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. Affected is an unknown function. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Adobe Acrobat Reader Stack-based memory corruption [CVE-2018-12838]

A vulnerability, which was classified as critical, has been found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. This issue affects an unknown function. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Adobe Acrobat Reader Type Confusion memory corruption [CVE-2018-12876]

A vulnerability classified as critical was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. This vulnerability affects an unknown function. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

Adobe Acrobat Reader Type Confusion memory corruption [CVE-2018-12858]

A vulnerability classified as critical has been found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. This affects an unknown function. The manipulation with an unknown input leads to a memory corruption vulnerability...
Auteur: VulDB

Adobe Acrobat Reader Type Confusion memory corruption [CVE-2018-12835]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. It has been rated as critical. Affected by this issue is an unknown function. The manipulation with an unknown input leads to a memory...
Auteur: VulDB

Adobe Acrobat Reader Use-After-Free memory corruption [CVE-2018-15924]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. It has been declared as critical. Affected by this vulnerability is an unknown function. The manipulation with an unknown input leads to a...
Auteur: VulDB

Adobe Acrobat Reader Use-After-Free memory corruption [CVE-2018-15920]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. It has been classified as critical. Affected is an unknown function. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB
First1993199419951996199719981999200020012002Last

Événements SSI