jeudi 22 août 2019    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

total-security Plugin up to 3.4.0 on WordPress Settings unknown vulnerability

A vulnerability classified as problematic has been found in total-security Plugin up to 3.4.0 on WordPress (WordPress Plugin). Affected is an unknown part of the component Settings Handler. Upgrading to version 3.4.1 eliminates this vulnerability.
Auteur: VulDB

total-security Plugin up to 3.4.0 on WordPress cross site scripting

A vulnerability was found in total-security Plugin up to 3.4.0 on WordPress (WordPress Plugin). It has been rated as problematic. This issue affects some unknown functionality. Upgrading to version 3.4.1 eliminates this vulnerability.
Auteur: VulDB

sermon-browser Plugin up to 0.45.15 on WordPress cross site scripting

A vulnerability was found in sermon-browser Plugin up to 0.45.15 on WordPress (WordPress Plugin). It has been declared as problematic. This vulnerability affects an unknown functionality. Upgrading to version 0.45.16 eliminates this vulnerability.
Auteur: VulDB

seo-redirection plugin up to 4.2 on WordPress Stored cross site scripting

A vulnerability was found in seo-redirection plugin up to 4.2 on WordPress (WordPress Plugin). It has been classified as problematic. This affects an unknown function. Upgrading to version 4.3 eliminates this vulnerability.
Auteur: VulDB

shortcode-factory Plugin up to 1.1.0 on WordPress add_query_arg cross site scripting

A vulnerability was found in shortcode-factory Plugin up to 1.1.0 on WordPress (WordPress Plugin) and classified as problematic. Affected by this issue is some unknown processing. Upgrading to version 1.1.1 eliminates this vulnerability.
Auteur: VulDB

Freeware Advanced Audio Decoder 2.8.8 libfaad/bits.c faad_resetbits memory corruption

A vulnerability has been found in Freeware Advanced Audio Decoder 2.8.8 (Audio Processing Software) and classified as critical. Affected by this vulnerability is the function faad_resetbits of the file libfaad/bits.c. There is no information...
Auteur: VulDB

ACDSee Photo Studio Standard 22.1 Build 1159 User Mode unknown vulnerability

A vulnerability, which was classified as critical, was found in ACDSee Photo Studio Standard 22.1 Build 1159. Affected is an unknown code of the component User Mode. There is no information about possible countermeasures known. It may be...
Auteur: VulDB

Linux Kernel up to 5.0.8 atalk_proc.c atalk_proc_exit memory corruption

A vulnerability, which was classified as critical, has been found in Linux Kernel up to 5.0.8 (Operating System). This issue affects the function atalk_proc_exit of the file net/appletalk/atalk_proc.c. Upgrading to version 5.0.9 eliminates this...
Auteur: VulDB

CERTFR-2019-AVI-406 : Multiples vulnérabilités dans Cisco IOS XR (21 août 2019)

De multiples vulnérabilités ont été découvertes dans Cisco IOS XR. Elles permettent à un attaquant de provoquer un déni de service à distance.

Auteur: Cert FR

Adobe Acrobat Reader Out-of-Bounds memory corruption

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30498/2017.011.30143/2019.012.20035 (Document Reader Software). It has been rated as critical. Affected by this issue is an unknown function. Upgrading to version 2015.006.30499,...
Auteur: VulDB

Metasys ADS/ADX/NAE/NIE/NCE up to 8.x Site Management Portal RC2 weak encryption

A vulnerability was found in Metasys ADS, ADX, NAE, NIE and NCE up to 8.x. It has been declared as critical. Affected by this vulnerability is some unknown processing of the component Site Management Portal. Upgrading to version 9.0 eliminates...
Auteur: VulDB

Metasys ADS/ADX/NAE/NIE/NCE up to 8.x Site Management Portal Shared weak encryption

A vulnerability was found in Metasys ADS, ADX, NAE, NIE and NCE up to 8.x. It has been classified as critical. Affected is an unknown code block of the component Site Management Portal. Upgrading to version 9.0 eliminates this vulnerability.
Auteur: VulDB

Forcepoint NGFW up to 6.4.6/6.5.3/6.6.1 Engine LDAP weak authentication

A vulnerability was found in Forcepoint NGFW up to 6.4.6/6.5.3/6.6.1 and classified as critical. This issue affects an unknown code of the component Engine. Upgrading to version 6.4.7, 6.5.4 or 6.6.2 eliminates this vulnerability.
Auteur: VulDB

Nest Cam IQ Indoor 4.0.2 Weave MessageLayer Parser Integer Overflow memory corruption

A vulnerability has been found in Nest Cam IQ Indoor 4.0.2 and classified as critical. This vulnerability affects an unknown part of the component Weave MessageLayer Parser. There is no information about possible countermeasures known. It may be...
Auteur: VulDB

CERTFR-2019-AVI-405 : Multiples vulnérabilités dans Google Android (21 août 2019)

De multiples vulnérabilités ont été découvertes dans Google Android. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service à distance et une atteinte à la confidentialité...
Auteur: Cert FR

Openweave-core 4.0.2 ASN.1 Certificate Heap-based memory corruption

A vulnerability, which was classified as critical, was found in Openweave-core 4.0.2. This affects some unknown functionality of the component ASN.1 Handler. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

Weave Tool print-tlv command Stack-based memory corruption

A vulnerability, which was classified as critical, has been found in Weave Tool (affected version not known). Affected by this issue is an unknown functionality of the component print-tlv command. There is no information about possible...
Auteur: VulDB

Nest Cam IQ Indoor 4620002 Weave Certificate Loader Crafted Packet Integer Overflow memory corruption

A vulnerability classified as critical was found in Nest Cam IQ Indoor 4620002. Affected by this vulnerability is an unknown function of the component Weave Certificate Loader. There is no information about possible countermeasures known. It may...
Auteur: VulDB

Nest Cam IQ Indoor 4620002 Weave Error Reporting Crafted Packet denial of service

A vulnerability classified as problematic has been found in Nest Cam IQ Indoor 4620002. Affected is some unknown processing of the component Weave Error Reporting. There is no information about possible countermeasures known. It may be suggested...
Auteur: VulDB

Nest Cam IQ Indoor 4620002 Weave PASE Pairing Crafted Packet information disclosure

A vulnerability was found in Nest Cam IQ Indoor 4620002. It has been rated as problematic. This issue affects an unknown code block of the component Weave PASE Pairing. There is no information about possible countermeasures known. It may be...
Auteur: VulDB

Nest Cam IQ Indoor 4620002 Weave Legacy Pairing Packet Out-of-Bounds information disclosure

A vulnerability was found in Nest Cam IQ Indoor 4620002. It has been declared as problematic. This vulnerability affects an unknown code of the component Weave Legacy Pairing. There is no information about possible countermeasures known. It may...
Auteur: VulDB

IBM Emptoris Sourcing 10.1.0/10.1.1/10.1.2/10.1.3 Error Message information disclosure

A vulnerability was found in IBM Emptoris Sourcing, Contract Management and Emptoris Spend Analysis 10.1.0/10.1.1/10.1.2/10.1.3. It has been classified as problematic. This affects an unknown part of the component Error Message Handler. There is...
Auteur: VulDB

IBM Emptoris Sourcing 10.1.0/10.1.1/10.1.2/10.1.3 Error Message information disclosure

A vulnerability was found in IBM Emptoris Sourcing, Contract Management and Emptoris Spend Analysis 10.1.0/10.1.1/10.1.2/10.1.3 and classified as problematic. Affected by this issue is some unknown functionality of the component Error Message...
Auteur: VulDB

IBM Contract Management/Emptoris Spend Analysis 10.1.0/10.1.1/10.1.2/10.1.3 Back-End Database sql injection

A vulnerability has been found in IBM Contract Management and Emptoris Spend Analysis 10.1.0/10.1.1/10.1.2/10.1.3 and classified as critical. Affected by this vulnerability is an unknown functionality of the component Back-End Database. There is...
Auteur: VulDB

IBM Emptoris Spend Analysis 10.1.0/10.1.1/10.1.2/10.1.3 Web UI cross site scripting

A vulnerability, which was classified as problematic, was found in IBM Emptoris Spend Analysis 10.1.0/10.1.1/10.1.2/10.1.3. Affected is an unknown function of the component Web UI. There is no information about possible countermeasures known. It...
Auteur: VulDB
12345678910Last

Événements SSI

LES ASSISES

Grand rendez-vous annuel des RSSI, les Assises de la sécurité des systèmes d'information se tiennent à Monaco (Grimaldi Forum) du 9 au 12 octobre 2019. Organisées par DG Consultants.

Présentation par l'organisateur



Retour sur Les Assises 2018

La 18ème édition des Assises de la Sécurité à Monaco, c’est terminé ! Encore merci aux 2800 participants dont les 160 partenaires qui pendant trois jours se sont retrouvés pour faire vivre cet événement unique en France. Conférences, one-to-one, tables-rondes, ateliers, moments de networking… Par leur contenu, par la qualité des visiteurs et par la richesse des échanges, les Assises se positionnent plus que jamais comme le rendez-vous incontournable de tous les professionnels de la cybersécurité. A l’image du marché qui ne cesse d’évoluer, les Assises savent adapter leur offre afin de répondre au mieux aux attentes du secteur. Ainsi cette édition a-t-elle voulu mettre en avant les grands enjeux du moment en multipliant les prises de parole, les démonstrations et les retours d’expérience.

Rendez-vous maintenant pour la prochaine édition qui aura lieu du 9 au 12 octobre 2019

Plus d'informations sur le site dédié à l'événement.

TRUSTECH

Cet événement international dédié aux paiements, à l'identification et à la sécurité est organisé à Cannes (palais des festivals) du 26 au 28 novembre 2019. Organisé par Comexposium.

Présentation de l'événement par l'organisateur

Les professionnels de la carte et des technologies de la confiance numérique se donnent à nouveau rendez-vous à TRUSTECH du 26 au 28 novembre 2019 au Palais des Festivals de Cannes pour l’événement annuel phare de leur écosystème.
Créé il y a plus de 30 ans sous le nom CARTES SECURE CONNEXIONS afin de promouvoir une technologie qui venait de naître, celle de la carte à puce, l’événement est rebaptisé TRUSTECH en 2016 pour mieux refléter l’évolution du secteur.
Mix plébiscité entre salon, congrès et lieu d’échanges, TRUSTECH 2019 englobe toutes les technologies impliquées sur les marchés liés aux paiements, à l'identification et à la sécurité.
En tant que Marketplace globale, TRUSTECH accueillera plus de 250 exposants internationaux, sponsors et startups, qui présenteront leurs dernières innovations, annonceront les lancements de produits et solutions sur leur stand ou à travers des sessions de pitch sur l’Innovation Stage, espace situé au cœur de l’événement.
Cette année, le cycle des conférences proposera durant 3 jours un contenu de pointe axé sur trois grands thèmes alignés sur l’offre TRUSTECH: Paiements, Identification et Sécurité.

Plus d'infos sur le site de l'événement.

FIC

Ayant pour thème cette année "Replacer l'humain au coeur de la cybersécurité", le Forum International de la Cybersécurité occupe les 28, 29 et 30 janvier 2020 le Grand Palais de Lille. Organisé par la Région Hauts-de-France et Euratechnologies, la Gendarmerie Nationale et CEIS.

Présentation par l'organisateur

Véritable plateforme d'échanges et de rencontres, le Forum International de la Cybersécurité (FIC) s'est imposé comme l'événement de référence en Europe en matière de sécurité et de confiance numérique. Son originalité est de mêler :
UN FORUM favorisant la réflexion et l'échange au sein de l'écosystème européen de la cybersécurité,
UN SALON dédié aux rencontres entre acheteurs et fournisseurs de solutions de cybersécurité.
Plus d'informations sur le site de l'événement.
RSS