Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

Samsung Smart Phone prior SMR JUN-2021 Release 1 Incoming Intent permission

A vulnerability, which was classified as critical, has been found in Samsung Smart Phone (Smartphone Operating System). This issue affects some unknown processing of the component Incoming Intent Handler. Upgrading to version SMR JUN-2021 Release...
Auteur: VulDB

Samsung Smart Phone prior SMR JUN-2021 Release 1 genericssoservice access control

A vulnerability classified as critical was found in Samsung Smart Phone (Smartphone Operating System). This vulnerability affects an unknown code block of the component genericssoservice. Upgrading to version SMR JUN-2021 Release 1 eliminates...
Auteur: VulDB

Samsung Smart Phone prior SMR JUN-2021 Release 1 CallBGProvider access control

A vulnerability classified as critical has been found in Samsung Smart Phone (Smartphone Operating System). This affects an unknown code of the component CallBGProvider. Upgrading to version SMR JUN-2021 Release 1 eliminates this vulnerability....
Auteur: VulDB

Samsung Smart Phone prior SMR JUN-2021 Release 1 Notification Setting Local Privilege Escalation

A vulnerability was found in Samsung Smart Phone (Smartphone Operating System). It has been rated as problematic. Affected by this issue is an unknown part of the component Notification Setting. Upgrading to version SMR JUN-2021 Release 1...
Auteur: VulDB

Samsung Gear S Plugin prior 2.2.05.20122441 BT Device insecure storage of sensitive information

A vulnerability was found in Samsung Gear S Plugin. It has been declared as problematic. Affected by this vulnerability is some unknown functionality of the component BT Device Handler. Upgrading to version 2.2.05.20122441 eliminates this...
Auteur: VulDB

Samsung Notes prior 4.2.04.27 ScreenOffActivity access control

A vulnerability was found in Samsung Notes (Smartphone Operating System). It has been classified as critical. Affected is the function ScreenOffActivity. Upgrading to version 4.2.04.27 eliminates this vulnerability. The upgrade is hosted for...
Auteur: VulDB

Samsung Smart Phone prior SMR MAY-2021 Release 1 TelephonyUI access control

A vulnerability was found in Samsung Smart Phone (Smartphone Operating System) and classified as critical. This issue affects an unknown function of the component TelephonyUI. Upgrading to version SMR MAY-2021 Release 1 eliminates this...
Auteur: VulDB

Samsung Smart Phone prior SMR MAY-2021 Release 1 MFC Charger Driver race condition

A vulnerability has been found in Samsung Smart Phone (Smartphone Operating System) and classified as critical. This vulnerability affects some unknown processing of the component MFC Charger Driver. Upgrading to version SMR MAY-2021 Release 1...
Auteur: VulDB

Samsung Smart Phone prior SMR MAY-2021 Release 1 SecSettings permission

A vulnerability, which was classified as critical, was found in Samsung Smart Phone (Smartphone Operating System). This affects an unknown code block of the component SecSettings. Upgrading to version SMR MAY-2021 Release 1 eliminates this...
Auteur: VulDB

Samsung Dex prior SMR MAY-2021 Release 1 Backup Configuration information disclosure

A vulnerability, which was classified as problematic, has been found in Samsung Dex. Affected by this issue is an unknown code of the component Backup Configuration Handler. Upgrading to version SMR MAY-2021 Release 1 eliminates this...
Auteur: VulDB

Samsung S Secure prior SMR MAY-2021 Release 1 Authentication improper authentication

A vulnerability classified as problematic was found in Samsung S Secure. Affected by this vulnerability is an unknown part of the component Authentication Handler. Upgrading to version SMR MAY-2021 Release 1 eliminates this vulnerability. The...
Auteur: VulDB

Advantech iView prior 5.7.03.6182 missing authentication [CVE-2021-32930]

A vulnerability classified as critical has been found in Advantech iView. Affected is some unknown functionality. Upgrading to version 5.7.03.6182 eliminates this vulnerability.
Auteur: VulDB

Tianocore EDK2 Private Key IpSecDxe.efi unknown vulnerability

A vulnerability was found in Tianocore EDK2 (unknown version). It has been rated as critical. This issue affects an unknown functionality of the file IpSecDxe.efi of the component Private Key Handler. There is no information about possible...
Auteur: VulDB

Tianocore EDK II LzmaUefiDecompressGetInfo heap-based overflow

A vulnerability was found in Tianocore EDK II (the affected version is unknown). It has been declared as critical. This vulnerability affects the function LzmaUefiDecompressGetInfo. There is no information about possible countermeasures known. It...
Auteur: VulDB

Nextcloud App up to 3.15.x on Android Lookup Server information disclosure

A vulnerability was found in Nextcloud App up to 3.15.x on Android (Android App Software). It has been classified as problematic. This affects some unknown processing of the component Lookup Server Handler. Upgrading to version 3.16.0 eliminates...
Auteur: VulDB

Apport prior 2.20.11-0ubuntu67 on Ubuntu apport/hookutils.py read_file symlink

A vulnerability was found in Apport on Ubuntu and classified as critical. Affected by this issue is the function read_file of the file apport/hookutils.py. Upgrading to version 2.20.11-0ubuntu67 eliminates this vulnerability. The upgrade is...
Auteur: VulDB

Apport prior 2.20.11-0ubuntu67 on Ubuntu apport/hookutils.py read_file symlink

A vulnerability has been found in Apport on Ubuntu and classified as critical. Affected by this vulnerability is the function read_file of the file apport/hookutils.py. Upgrading to version 2.20.11-0ubuntu67 eliminates this vulnerability. The...
Auteur: VulDB

Apport prior 2.20.11-0ubuntu67 on Ubuntu apport/hookutils.py read_file symlink

A vulnerability, which was classified as critical, was found in Apport on Ubuntu. Affected is the function read_file of the file apport/hookutils.py. Upgrading to version 2.20.11-0ubuntu67 eliminates this vulnerability. The upgrade is hosted for...
Auteur: VulDB

Apport prior 2.20.11-0ubuntu67 on Ubuntu apport/hookutils.py read_file symlink

A vulnerability, which was classified as critical, has been found in Apport on Ubuntu. This issue affects the function read_file of the file apport/hookutils.py. Upgrading to version 2.20.11-0ubuntu67 eliminates this vulnerability. The upgrade is...
Auteur: VulDB

Apport prior 2.20.11-0ubuntu67 on Ubuntu apport/hookutils.py read_file symlink

A vulnerability classified as critical was found in Apport on Ubuntu. This vulnerability affects the function read_file of the file apport/hookutils.py. Upgrading to version 2.20.11-0ubuntu67 eliminates this vulnerability. The upgrade is hosted...
Auteur: VulDB

Apport prior 2.20.11-0ubuntu67 apport/hookutils.py read_file symlink

A vulnerability classified as critical has been found in Apport. This affects the function read_file of the file apport/hookutils.py. Upgrading to version 2.20.11-0ubuntu67 eliminates this vulnerability. The upgrade is hosted for download at...
Auteur: VulDB

Apport prior 2.20.11-0ubuntu67 on Ubuntu apport/hookutils.py read_file symlink

A vulnerability was found in Apport on Ubuntu. It has been rated as critical. Affected by this issue is the function read_file of the file apport/hookutils.py. Upgrading to version 2.20.11-0ubuntu67 eliminates this vulnerability. The upgrade is...
Auteur: VulDB

Apport prior 2.20.11-0ubuntu67 on Ubuntu apport/hookutils.py read_file symlink

A vulnerability was found in Apport on Ubuntu. It has been declared as critical. Affected by this vulnerability is the function read_file of the file apport/hookutils.py. Upgrading to version 2.20.11-0ubuntu67 eliminates this vulnerability. The...
Auteur: VulDB

Apport prior 2.20.11-0ubuntu67 on Ubuntu apport/hookutils.py read_file symlink

A vulnerability was found in Apport on Ubuntu. It has been classified as critical. Affected is the function read_file of the file apport/hookutils.py. Upgrading to version 2.20.11-0ubuntu67 eliminates this vulnerability. The upgrade is hosted for...
Auteur: VulDB

Restund exposure of resource [CVE-2021-21382]

A vulnerability was found in Restund (unknown version) and classified as problematic. This issue affects an unknown part. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an...
Auteur: VulDB
12345678910Last

Événements SSI