lundi 1 juin 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

Windows Master 7.99.13.604 Driver WoptiHWDetect.SYS) memory corruption

A vulnerability classified as critical was found in Windows Master 7.99.13.604. Affected by this vulnerability is an unknown code block in the library WoptiHWDetect.SYS) of the component Driver. There is no information about possible...
Auteur: VulDB

mappress-google-maps-for-wordpress Plugin up to 2.54.5 on WordPress Capability Check Remote Code Execution

A vulnerability classified as critical has been found in mappress-google-maps-for-wordpress Plugin up to 2.54.5 on WordPress. Affected is an unknown code of the component Capability Check. Upgrading to version 2.54.6 eliminates this vulnerability.
Auteur: VulDB

SWARCO CPU LS4000 G4 Access Control privilege escalation

A vulnerability was found in SWARCO CPU LS4000 G4. It has been rated as very critical. This issue affects an unknown part of the component Access Control. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

Micro Focus Service Management Automation up to 2020.02 Authorization privilege escalation

A vulnerability was found in Micro Focus Service Management Automation up to 2020.02. It has been declared as critical. This vulnerability affects some unknown functionality of the component Authorization. There is no information about possible...
Auteur: VulDB

FreeRDP up to 2.0.x irp memory corruption

A vulnerability was found in FreeRDP up to 2.0.x. It has been classified as critical. This affects the function...
Auteur: VulDB

FreeRDP up to 2.0.0 ntlm_read_NegotiateMessage information disclosure

A vulnerability was found in FreeRDP up to 2.0.0 and classified as problematic. Affected by this issue is the function ntlm_read_NegotiateMessage. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

FreeRDP up to 2.0.0 ntlm_read_AuthenticateMessage information disclosure

A vulnerability has been found in FreeRDP up to 2.0.0 and classified as problematic. Affected by this vulnerability is the function ntlm_read_AuthenticateMessage. There is no information about possible countermeasures known. It may be suggested...
Auteur: VulDB

FreeRDP up to 2.0.0 ntlm_read_ntlm_v2_client_challenge information disclosure

A vulnerability, which was classified as problematic, was found in FreeRDP up to 2.0.0. Affected is the function ntlm_read_ntlm_v2_client_challenge. There is no information about possible countermeasures known. It may be suggested to replace the...
Auteur: VulDB

FreeRDP up to 2.0.0 Clipboard cliprdr_read_format_list memory corruption

A vulnerability, which was classified as critical, has been found in FreeRDP up to 2.0.0. This issue affects the function cliprdr_read_format_list of the component Clipboard Handler. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

FreeRDP up to 2.0.0 rfx_process_message_tileset information disclosure

A vulnerability classified as problematic was found in FreeRDP up to 2.0.0. This vulnerability affects the function rfx_process_message_tileset. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

FreeRDP up to 2.0.0 Crash denial of service

A vulnerability classified as problematic has been found in FreeRDP up to 2.0.0. This affects some unknown functionality. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

FreeRDP up to 2.0.0 clear_decompress_subcode_rlex information disclosure

A vulnerability was found in FreeRDP up to 2.0.0. It has been rated as problematic. Affected by this issue is the function clear_decompress_subcode_rlex. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

FreeRDP up to 2.0.0 USB Redirection Integer Integer Overflow memory corruption

A vulnerability was found in FreeRDP up to 2.0.0. It has been declared as critical. Affected by this vulnerability is an unknown function of the component USB Redirection Handler. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

FreeRDP up to 2.0.0 /video Messages memory corruption

A vulnerability was found in FreeRDP up to 2.0.0. It has been classified as critical. Affected is some unknown processing of the file /video. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

FreeRDP up to 2.0.0 Application Crash denial of service

A vulnerability was found in FreeRDP up to 2.0.0 and classified as problematic. This issue affects an unknown code block. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

FreeRDP up to 2.0.0 Resource Exhaustion denial of service

A vulnerability has been found in FreeRDP up to 2.0.0 and classified as problematic. This vulnerability affects an unknown code. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

FreeRDP up to 2.0.0 Double-Free denial of service

A vulnerability, which was classified as problematic, was found in FreeRDP up to 2.0.0. This affects an unknown part. Upgrading to version 2.1.0 eliminates this vulnerability.
Auteur: VulDB

Apple macOS up to 10.15.4 zsh privilege escalation

A vulnerability, which was classified as critical, has been found in Apple macOS up to 10.15.4 (Operating System). Affected by this issue is some unknown functionality of the component zsh. Upgrading to version 10.15.5 eliminates this...
Auteur: VulDB

Apple macOS up to 10.15.4 WindowServer Integer memory corruption

A vulnerability classified as critical was found in Apple macOS up to 10.15.4 (Operating System). Affected by this vulnerability is an unknown functionality of the component WindowServer. Upgrading to version 10.15.5 eliminates this...
Auteur: VulDB

Apple macOS up to 10.15.4 Wi-Fi Out-of-Bounds information disclosure

A vulnerability classified as problematic has been found in Apple macOS up to 10.15.4 (Operating System). Affected is an unknown function of the component Wi-Fi. Upgrading to version 10.15.5 eliminates this vulnerability. A possible mitigation...
Auteur: VulDB

Apple macOS up to 10.15.4 Wi-Fi information disclosure

A vulnerability was found in Apple macOS up to 10.15.4 (Operating System). It has been rated as problematic. This issue affects some unknown processing of the component Wi-Fi. Upgrading to version 10.15.5 eliminates this vulnerability. A possible...
Auteur: VulDB

Apple macOS up to 10.15.4 Wi-Fi memory corruption

A vulnerability was found in Apple macOS up to 10.15.4 (Operating System). It has been declared as critical. This vulnerability affects an unknown code block of the component Wi-Fi. Upgrading to version 10.15.5 eliminates this vulnerability. A...
Auteur: VulDB

Apple macOS up to 10.15.4 Wi-Fi memory corruption

A vulnerability was found in Apple macOS up to 10.15.4 (Operating System). It has been classified as critical. This affects an unknown code of the component Wi-Fi. Upgrading to version 10.15.5 eliminates this vulnerability. A possible mitigation...
Auteur: VulDB

Apple macOS up to 10.15.4 Wi-Fi Double-Free memory corruption

A vulnerability was found in Apple macOS up to 10.15.4 (Operating System) and classified as very critical. Affected by this issue is an unknown part of the component Wi-Fi. Upgrading to version 10.15.5 eliminates this vulnerability. A possible...
Auteur: VulDB

Apple macOS up to 10.15.4 USB Audio denial of service

A vulnerability has been found in Apple macOS up to 10.15.4 (Operating System) and classified as problematic. Affected by this vulnerability is some unknown functionality of the component USB Audio. Upgrading to version 10.15.5 eliminates this...
Auteur: VulDB
12345678910Last

Événements SSI