Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 tf.raw_ops.CTCLoss initialization

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been classified as critical. Upgrading to version 2.1.4, 2.2.3, 2.3.3, 2.4.2 or 2.5.0 eliminates this vulnerability. Applying...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 lite/c/common.c TFLiteIntArray integer overflow

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as critical. This issue affects the function TFLiteIntArray of the file lite/c/common.c. Upgrading to version 2.1.4,...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 tf.raw_ops.IRFFT assertion

A vulnerability has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as problematic. This vulnerability affects the function tf.raw_ops.IRFFT. Upgrading to version 2.1.4, 2.2.3,...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 FPE Runtime tf.raw_ops.SparseMatMul divide by zero

A vulnerability, which was classified as problematic, was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This affects the function tf.raw_ops.SparseMatMul of the component FPE Runtime Handler....
Auteur: VulDB

101 up to 1.6.3 Prototype code injection

A vulnerability, which was classified as critical, has been found in 101 up to 1.6.3. Affected by this issue is an unknown code of the component Prototype Handler. Applying a patch is able to eliminate this problem. The bugfix is ready for...
Auteur: VulDB

deep-override 1.0.0/1.0.1 Prototype code injection

A vulnerability classified as critical was found in deep-override 1.0.0/1.0.1. Affected by this vulnerability is an unknown part of the component Prototype Handler. Applying a patch is able to eliminate this problem. The bugfix is ready for...
Auteur: VulDB

Red Hat openshift-clients up to 4.7.0-202104250659.p0.git.95881af ZIP File input validation

A vulnerability classified as critical has been found in Red Hat openshift-clients up to 4.7.0-202104250659.p0.git.95881af (Virtualization Software). Affected is some unknown functionality of the component ZIP File Handler. There is no...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 tf.raw_ops.SparseCountSparseOutput exceptional condition

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been rated as problematic. This issue affects the function tf.raw_ops.SparseCountSparseOutput. Upgrading to version 2.1.4,...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 banded_triangular_solve_op.cc tf.raw_ops.BandedTriangularSolve buffer overflow

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been declared as critical. This vulnerability affects the function tf.raw_ops.BandedTriangularSolve of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 sparse_reshape_op.cc SparseReshape initialization

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been classified as critical. This affects the function SparseReshape of the file core/kernels/sparse_reshape_op.cc. Upgrading...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 quantize_and_dequantize_op.cc tf.raw_ops.QuantizeAndDequantizeV2 initialization

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as critical. Affected by this issue is the function tf.raw_ops.QuantizeAndDequantizeV2 of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 sparse_add_op.cc initialization

A vulnerability has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as critical. Affected by this vulnerability is an unknown code of the file core/kernels/sparse_add_op.cc....
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 ragged_tensor_to_tensor_op.cc tf.raw_ops.RaggedTensorToTensor heap-based overflow

A vulnerability, which was classified as critical, was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected is the function tf.raw_ops.RaggedTensorToTensor of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 sparse_sparse_binary_op_shared.cc SparseAdd unusual condition

A vulnerability, which was classified as critical, has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This issue affects the function SparseAdd of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 TFLite Model lite/kernels/split_v.cc Split_V out-of-bounds read

A vulnerability classified as critical was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This vulnerability affects the function Split_V of the file lite/kernels/split_v.cc of the component TFLite...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 hashtable_lookup.cc divide by zero

A vulnerability classified as problematic has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This affects an unknown function of the file lite/kernels/hashtable_lookup.cc. Upgrading to version...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 TFLite Model arg_min_max.cc ArgMin/ArgMax out-of-bounds write

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been rated as critical. Affected by this issue is the function ArgMin/ArgMax of the file lite/kernels/arg_min_max.cc of the...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 concatenation.cc integer overflow

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been declared as critical. Affected by this vulnerability is an unknown code block of the file lite/kernels/concatenation.cc....
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 lite/kernels/conv.cc divide by zero

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been classified as problematic. Affected is an unknown code of the file lite/kernels/conv.cc. Upgrading to version 2.1.4,...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 lite/core/subgraph.c null pointer dereference

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as critical. This issue affects an unknown part of the file lite/core/subgraph.c. Upgrading to version 2.1.4, 2.2.3,...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 lite/kernels/while.cc While infinite loop

A vulnerability has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as problematic. This vulnerability affects the function While of the file lite/kernels/while.cc. Upgrading to...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 lite/kernels/pooling.cc stride divide by zero

A vulnerability, which was classified as problematic, was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This affects an unknown functionality of the file lite/kernels/pooling.cc. Upgrading to version...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 TFLite lite/kernels/padding.h divide by zero

A vulnerability, which was classified as problematic, has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected by this issue is an unknown function of the file lite/kernels/padding.h of the...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 fused_batch_norm_op.cc tf.raw_ops.FusedBatchNorm null pointer dereference

A vulnerability classified as problematic was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected by this vulnerability is the function tf.raw_ops.FusedBatchNorm of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 dequantize_op.cc tf.raw_ops.Dequantize out-of-bounds read

A vulnerability classified as problematic has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected is the function tf.raw_ops.Dequantize of the file core/kernels/dequantize_op.cc. Upgrading to...
Auteur: VulDB
12345678910Last

Événements SSI