jeudi 24 octobre 2019    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

Contactmanager up to 13.0.45.2/14.0.5.11/15.0.8.20 on FreePBX Contactmanager.class.php) GET Request cross site scripting

A vulnerability, which was classified as problematic, was found in Contactmanager up to 13.0.45.2/14.0.5.11/15.0.8.20 on FreePBX. Affected is the function Contactmanager of the file html\admin\modules\contactmanager\Contactmanager.class.php)....
Auteur: VulDB

FusionPBX up to 4.5.7 resources/cmd.php command injection

A vulnerability, which was classified as critical, has been found in FusionPBX up to 4.5.7. This issue affects an unknown part of the file resources/cmd.php. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

OpenEMR up to 5.0.2 eye_base.php providerID sql injection

A vulnerability classified as critical has been found in OpenEMR up to 5.0.2 (Business Process Management Software). This affects an unknown functionality of the file interface/forms/eye_mag/js/eye_base.php. There is no information about possible...
Auteur: VulDB

FreePBX Manager form.php) GET Request cross site scripting

A vulnerability has been found in FreePBX (affected version unknown) and classified as problematic. Affected by this vulnerability is an unknown code block of the file html\admin\modules\manager\views\form.php) of the component Manager. Upgrading...
Auteur: VulDB

FusionPBX up to 4.5.7 Call Center Queue Module app/call_centers/cmd.php command injection

A vulnerability classified as critical was found in FusionPBX up to 4.5.7. This vulnerability affects some unknown functionality of the file app/call_centers/cmd.php of the component Call Center Queue Module. There is no information about...
Auteur: VulDB

Analyse d’impact relative à la protection des données : publication d’une liste des traitements pour lesquels une analyse n’est pas requise

Le RGPD prévoit que les autorités de protection des données peuvent établir une liste des traitements pour lesquels une analyse d’impact relative à la protection des données n’est pas obligatoire. La CNIL a adopté sa liste définitive le 12...
Auteur: Cnil

GNU Libidn2 up to 2.1.0 lib/lookup.c idn2_to_ascii_4i String memory corruption

A vulnerability was found in GNU Libidn2 up to 2.1.0. It has been declared as critical. Affected by this vulnerability is the function idn2_to_ascii_4i in the library lib/lookup.c. Upgrading to version 2.1.1 eliminates this vulnerability.
Auteur: VulDB

FusionPBX up to 4.5.7 app\edit\filedelete.php file cross site scripting

A vulnerability was found in FusionPBX up to 4.5.7. It has been classified as problematic. Affected is an unknown code block of the file app\edit\filedelete.php. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

FusionPBX up to 4.5.7 conference_interactive.php c cross site scripting

A vulnerability was found in FusionPBX up to 4.5.7 and classified as problematic. This issue affects an unknown code of the file app\conferences_active\conference_interactive.php. There is no information about possible countermeasures known. It...
Auteur: VulDB

FusionPBX up to 4.5.7 content.php eavesdrop_dest cross site scripting

A vulnerability has been found in FusionPBX up to 4.5.7 and classified as problematic. This vulnerability affects an unknown part of the file app\basic_operator_panel\resources\content.php. There is no information about possible countermeasures...
Auteur: VulDB

FusionPBX up to 4.5.7 contact_import.php query_string cross site scripting

A vulnerability, which was classified as problematic, was found in FusionPBX up to 4.5.7. This affects some unknown functionality of the file app\contacts\contact_import.php. There is no information about possible countermeasures known. It may be...
Auteur: VulDB

FusionPBX up to 4.5.7 resources\download.php f information disclosure

A vulnerability, which was classified as problematic, has been found in FusionPBX up to 4.5.7. Affected by this issue is an unknown functionality of the file resources\download.php. There is no information about possible countermeasures known. It...
Auteur: VulDB

FusionPBX up to 4.5.7 URL xml_cdr_delete.php rec denial of service

A vulnerability classified as problematic was found in FusionPBX up to 4.5.7. Affected by this vulnerability is an unknown function of the file app\xml_cdr\xml_cdr_delete.php of the component URL Handler. There is no information about possible...
Auteur: VulDB

FusionPBX up to 4.5.7 recording_play.php filename cross site scripting

A vulnerability classified as problematic has been found in FusionPBX up to 4.5.7. Affected is some unknown processing of the file app\recordings\recording_play.php. There is no information about possible countermeasures known. It may be...
Auteur: VulDB

FusionPBX up to 4.5.7 access_control_nodes.php id cross site scripting

A vulnerability was found in FusionPBX up to 4.5.7. It has been declared as problematic. This vulnerability affects an unknown code of the file app\access_controls\access_control_nodes.php. There is no information about possible countermeasures...
Auteur: VulDB

FusionPBX up to 4.5.7 conference_profile_params.php id cross site scripting

A vulnerability was found in FusionPBX up to 4.5.7. It has been classified as problematic. This affects an unknown part of the file app\conference_profiles\conference_profile_params.php. There is no information about possible countermeasures...
Auteur: VulDB

FusionPBX up to 4.5.7 resources\paging.php paging param cross site scripting

A vulnerability was found in FusionPBX up to 4.5.7. It has been rated as problematic. This issue affects the function paging of the file resources\paging.php. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

FusionPBX 4.5.7 music_on_hold.php file information disclosure

A vulnerability was found in FusionPBX 4.5.7 and classified as problematic. Affected by this issue is some unknown functionality of the file app/music_on_hold/music_on_hold.php. There is no information about possible countermeasures known. It may...
Auteur: VulDB

FusionPBX 4.5.7 call_broadcast_edit.php id sql injection

A vulnerability has been found in FusionPBX 4.5.7 and classified as critical. Affected by this vulnerability is an unknown functionality of the file app\call_broadcast\call_broadcast_edit.php. There is no information about possible...
Auteur: VulDB

FusionPBX 4.5.7 contact_urls.php id cross site scripting

A vulnerability, which was classified as problematic, was found in FusionPBX 4.5.7. Affected is an unknown function of the file app\contacts\contact_urls.php. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

FusionPBX 4.5.7 device_settings.php id cross site scripting

A vulnerability, which was classified as problematic, has been found in FusionPBX 4.5.7. This issue affects some unknown processing of the file app\devices\device_settings.php. There is no information about possible countermeasures known. It may...
Auteur: VulDB

Sonatype Nexus Repository Manager/IQ Server Remote Code Execution

A vulnerability classified as critical was found in Sonatype Nexus Repository Manager and IQ Server (the affected version is unknown). This vulnerability affects an unknown code block. Upgrading eliminates this vulnerability.
Auteur: VulDB

CERTFR-2019-CTI-007 : 🇬🇧 BitPaymer/IEncrypt ransomware (21 octobre 2019)

  BitPaymer, also known as FriedEx or IEncrypt, is used since at least July 2017. It is used against private and public entities in targeted attacks, manually operated. Research …
Auteur: Cert FR

NSA and NCSC Release Joint Advisory on Turla Group Activity

Original release date: October 21, 2019The National Security Agency (NSA) and the United Kingdom National Cyber Security Centre (NCSC) have released a joint advisory on advanced persistent threat (APT) group Turla—widely reported to be Russian....
Auteur: US Cert

CERTFR-2019-AVI-525 : Vulnérabilité dans Cisco REST API virtual service container (21 octobre 2019)

Une vulnérabilité a été découverte dans Cisco REST API virtual service container. Elle permet à un attaquant de provoquer un contournement de la politique de sécurité.

Auteur: Cert FR
12345678910Last

Événements SSI

BLOCKCHAIN

Conférence et exposition sur les applications d'entreprise de la blockchain à Paris, cité universitaire internationale, les 13 et 14 novembre 2019. Organisés par Corp Agency.

TRUSTECH

Cet événement international dédié aux paiements, à l'identification et à la sécurité est organisé à Cannes (palais des festivals) du 26 au 28 novembre 2019. Organisé par Comexposium.

FIC

Ayant pour thème cette année "Replacer l'humain au coeur de la cybersécurité", le Forum International de la Cybersécurité occupe les 28, 29 et 30 janvier 2020 le Grand Palais de Lille. Organisé par la Région Hauts-de-France et Euratechnologies, la Gendarmerie Nationale et CEIS.

RSS