jeudi 12 décembre 2019    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

SAP BusinessObjects Business Intelligence Platform up to 4.1 Fiori BI Launchpad Stored cross site scripting

A vulnerability classified as problematic was found in SAP BusinessObjects Business Intelligence Platform up to 4.1 (Business Process Management Software). This vulnerability affects an unknown functionality of the component Fiori BI Launchpad....
Auteur: VulDB

DBD::PgPP up to 0.05 sql injection [CVE-2014-7257]

A vulnerability classified as critical has been found in DBD::PgPP up to 0.05. This affects an unknown function. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative...
Auteur: VulDB

openshift command injection [CVE-2014-0163]

A vulnerability was found in openshift (Virtualization Software) (affected version not known). It has been rated as critical. Affected by this issue is some unknown processing. There is no information about possible countermeasures known. It may...
Auteur: VulDB

Foreman denial of service [CVE-2014-0091]

A vulnerability was found in Foreman (affected version unknown). It has been declared as problematic. Affected by this vulnerability is an unknown code block. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

katello-headpin REST API cross site request forgery [CVE-2014-0026]

A vulnerability was found in katello-headpin (version unknown). It has been classified as problematic. Affected is an unknown code of the component REST API. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

node-connect up to 2.8.1 Incomplete Fix CVE-2013-7370 cross site scripting

A vulnerability was found in node-connect up to 2.8.1 and classified as problematic. This issue affects an unknown part of the component Incomplete Fix CVE-2013-7370. Upgrading to version 2.8.2 eliminates this vulnerability.
Auteur: VulDB

Cart66 Lite Plugin up to 1.5.1.14 on WordPress products.php Request cross site scripting

A vulnerability has been found in Cart66 Lite Plugin up to 1.5.1.14 on WordPress and classified as problematic. This vulnerability affects some unknown functionality of the file products.php. Upgrading to version 1.5.1.15 eliminates this...
Auteur: VulDB

Zabbix up to 1.8.17/2.0.8/2.1.6 sql injection [CVE-2013-5743]

A vulnerability, which was classified as critical, was found in Zabbix up to 1.8.17/2.0.8/2.1.6. This affects an unknown functionality. Upgrading to version 1.8.18rc1, 2.0.9rc1 or 2.1.7 eliminates this vulnerability. A possible mitigation has...
Auteur: VulDB

Puppet Enterprise up to 3.0.0 Clickjacking cross site scripting

A vulnerability, which was classified as problematic, has been found in Puppet Enterprise up to 3.0.0. Affected by this issue is an unknown function. Upgrading to version 3.0.1 eliminates this vulnerability. A possible mitigation has been...
Auteur: VulDB

MediaWiki up to 1.19.7/1.20.6/1.21.1 API IEUrlExtension.php siprop cross site scripting

A vulnerability classified as problematic was found in MediaWiki up to 1.19.7/1.20.6/1.21.1. Affected by this vulnerability is some unknown processing in the library includes/libs/IEUrlExtension.php of the component API. Upgrading to version...
Auteur: VulDB

AirLive POE-2600HD Long URL denial of service [CVE-2013-3691]

A vulnerability classified as problematic has been found in AirLive POE-2600HD (version unknown). Affected is an unknown code block. There is no information about possible countermeasures known. It may be suggested to replace the affected object...
Auteur: VulDB

Grandstream GXV3500 1.0.4.11 Telnet Service username/password Default Credentials weak authentication

A vulnerability was found in Grandstream GXV3501, GXV3504, GXV3601, GXV3601HD-LL, GXV3611HD-LL, GXV3615W-P, GXV3651FHD, GXV3662HD, GXV3615WP_HD and GXV3500 1.0.4.11. It has been rated as critical. This issue affects an unknown code of the...
Auteur: VulDB

Microsoft Visual Studio Git privilege escalation [CVE-2019-1387]

A vulnerability classified as critical has been found in Microsoft Visual Studio 2017 Version 15.0/2017 Version 15.9/2019 Version 16.0/2019 Version 16.4 (Programming Tool Software). This affects an unknown code block of the component Git....
Auteur: VulDB

Microsoft Visual Studio Git privilege escalation [CVE-2019-1354]

A vulnerability was found in Microsoft Visual Studio 2017 Version 15.0/2017 Version 15.9/2019 Version 16.0/2019 Version 16.4. It has been rated as critical. Affected by this issue is an unknown code of the component Git. Applying a patch is able...
Auteur: VulDB

Microsoft Visual Studio Git privilege escalation [CVE-2019-1352]

A vulnerability was found in Microsoft Visual Studio 2017 Version 15.0/2017 Version 15.9/2019 Version 16.0/2019 Version 16.4 (Programming Tool Software). It has been declared as critical. Affected by this vulnerability is an unknown part of the...
Auteur: VulDB

Microsoft Visual Studio Git privilege escalation [CVE-2019-1351]

A vulnerability was found in Microsoft Visual Studio 2017 Version 15.0/2017 Version 15.9/2019 Version 16.0/2019 Version 16.4 (Programming Tool Software). It has been classified as critical. Affected is some unknown functionality of the component...
Auteur: VulDB

Microsoft Visual Studio Git privilege escalation [CVE-2019-1350]

A vulnerability was found in Microsoft Visual Studio 2017 Version 15.0/2017 Version 15.9/2019 Version 16.0/2019 Version 16.4 (Programming Tool Software) and classified as critical. This issue affects an unknown functionality of the component Git....
Auteur: VulDB

Microsoft Visual Studio Git privilege escalation [CVE-2019-1349]

A vulnerability has been found in Microsoft Visual Studio 2017 Version 15.0/2017 Version 15.9/2019 Version 16.0/2019 Version 16.4 (Programming Tool Software) and classified as critical. This vulnerability affects an unknown function of the...
Auteur: VulDB

Adobe Acrobat Reader privilege escalation [CVE-2019-16453]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30505/2017.011.30152/2019.021.20056 (Document Reader Software). It has been declared as critical. This vulnerability affects an unknown part. Upgrading to version 2015.006.30508,...
Auteur: VulDB

Adobe Acrobat Reader privilege escalation [CVE-2019-16444]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30505/2017.011.30152/2019.021.20056 (Document Reader Software). It has been classified as critical. This affects some unknown functionality. Upgrading to version 2015.006.30508,...
Auteur: VulDB

Adobe Acrobat Reader Pointer Dereference memory corruption [CVE-2019-16463]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30505/2017.011.30152/2019.021.20056 (Document Reader Software) and classified as critical. Affected by this issue is an unknown functionality. Upgrading to version 2015.006.30508,...
Auteur: VulDB

Adobe Acrobat Reader Pointer Dereference memory corruption [CVE-2019-16460]

A vulnerability has been found in Adobe Acrobat Reader up to 2015.006.30505/2017.011.30152/2019.021.20056 (Document Reader Software) and classified as critical. Affected by this vulnerability is an unknown function. Upgrading to version...
Auteur: VulDB

Adobe Acrobat Reader Pointer Dereference memory corruption [CVE-2019-16455]

A vulnerability, which was classified as critical, was found in Adobe Acrobat Reader up to 2015.006.30505/2017.011.30152/2019.021.20056 (Document Reader Software). Affected is some unknown processing. Upgrading to version 2015.006.30508,...
Auteur: VulDB

Adobe Acrobat Reader Pointer Dereference memory corruption [CVE-2019-16446]

A vulnerability, which was classified as critical, has been found in Adobe Acrobat Reader up to 2015.006.30505/2017.011.30152/2019.021.20056 (Document Reader Software). This issue affects an unknown code block. Upgrading to version...
Auteur: VulDB

Adobe Acrobat Reader Code Execution memory corruption [CVE-2019-16462]

A vulnerability classified as critical was found in Adobe Acrobat Reader up to 2015.006.30505/2017.011.30152/2019.021.20056 (Document Reader Software). This vulnerability affects an unknown code. Upgrading to version 2015.006.30508,...
Auteur: VulDB
12345678910Last

Événements SSI

FIC

Ayant pour thème cette année "Replacer l'humain au coeur de la cybersécurité", le Forum International de la Cybersécurité occupe les 28, 29 et 30 janvier 2020 le Grand Palais de Lille. Organisé par la Région Hauts-de-France et Euratechnologies, la Gendarmerie Nationale et CEIS.

RSS