Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 TFLite Operator depth_to_space.cc divide by zero

A vulnerability, which was classified as problematic, was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This affects an unknown part of the file lite/kernels/depth_to_space.cc of the component TFLite...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 TFLite Operator batch_to_space_nd.cc divide by zero

A vulnerability, which was classified as problematic, has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected by this issue is some unknown functionality of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 TFLite Operator maximum_minimum.h out-of-bounds read

A vulnerability classified as problematic was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected by this vulnerability is an unknown functionality of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 TFLite Operator reference_ops.h divide by zero

A vulnerability classified as problematic has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected is an unknown function of the file lite/kernels/internal/reference/reference_ops.h of the...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 TFLite Operator optimized_ops.h divide by zero

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been rated as problematic. This issue affects some unknown processing of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 sparse_split_op.cc implementation integer overflow

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been declared as problematic. This vulnerability affects the function implementation of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 reverse_sequence_op.cc tf.raw_ops.ReverseSequence memory corruption

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been classified as critical. This affects the function tf.raw_ops.ReverseSequence of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 parameterized_truncated_normal_op.cc tf.raw_ops.ParameterizedTruncatedNormal uninitialized pointer

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as critical. Affected by this issue is the function tf.raw_ops.ParameterizedTruncatedNormal of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 quantize_and_dequantize_op.cc tf.raw_ops.QuantizeAndDequantizeV3 out-of-bounds read

A vulnerability has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as problematic. Affected by this vulnerability is the function tf.raw_ops.QuantizeAndDequantizeV3 of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 divide by zero

A vulnerability, which was classified as problematic, was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected is the function tf.raw_ops.QuantizedBatchNormWithGlobalNormalization. Upgrading to...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 tf.raw_ops.SparseConcat unusual condition

A vulnerability, which was classified as problematic, has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This issue affects the function tf.raw_ops.SparseConcat. Upgrading to version 2.1.4,...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 draw_bounding_box_op.cc tf.raw_ops.DrawBoundingBoxes unusual condition

A vulnerability classified as problematic was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This vulnerability affects the function tf.raw_ops.DrawBoundingBoxes of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 tf.raw_ops.SparseMatrixSparseCholesky null pointer dereference

A vulnerability classified as problematic has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This affects the function tf.raw_ops.SparseMatrixSparseCholesky. Upgrading to version 2.1.4, 2.2.3,...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 quantized_mul_op.cc tf.raw_ops.QuantizedMul divide by zero

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been rated as problematic. Affected by this issue is the function tf.raw_ops.QuantizedMul of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 conv_grad_shape_utils.cc tf.raw_ops.Conv2DBackpropFilter divide by zero

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been declared as problematic. Affected by this vulnerability is the function tf.raw_ops.Conv2DBackpropFilter of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 sparse_tensors_map_ops.cc tf.raw_ops.AddManySparseToTensorsMap integer overflow

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). It has been classified as problematic. Affected is the function tf.raw_ops.AddManySparseToTensorsMap of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 tf.raw_ops.Conv3DBackprop divide by zero

A vulnerability was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as problematic. This issue affects the function tf.raw_ops.Conv3DBackprop. Upgrading to version 2.1.4, 2.2.3, 2.3.3,...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 conv_grad_shape_utils.cc tf.raw_ops.Conv3DBackprop buffer overflow

A vulnerability has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software) and classified as critical. This vulnerability affects the function tf.raw_ops.Conv3DBackprop of the file...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 session_ops.cc ctx->session_state null pointer dereference

A vulnerability, which was classified as problematic, was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). This affects the function ctx->session_state of the file core/kernels/session_ops.cc. Upgrading...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 conv_ops_3d.cc filter divide by zero

A vulnerability, which was classified as problematic, has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected by this issue is the function filter of the file core/kernels/conv_ops_3d.cc....
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 tf.raw_ops.RaggedTensorToVariant null pointer dereference

A vulnerability classified as problematic was found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected by this vulnerability is the function tf.raw_ops.RaggedTensorToVariant. Upgrading to version...
Auteur: VulDB

Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 matrix_diag_op.cc null pointer dereference

A vulnerability classified as problematic has been found in Google TensorFlow up to 2.1.3/2.2.2/2.3.2/2.4.1 (Artificial Intelligence Software). Affected is an unknown part of the file core/kernels/linalg/matrix_diag_op.cc. Upgrading to version...
Auteur: VulDB

Select All Categories and Taxonomies Plugin up to 1.3.1 on WordPress Settings Page tab cross site scripting

A vulnerability was found in Select All Categories and Taxonomies Plugin up to 1.3.1 on WordPress (WordPress Plugin). It has been rated as problematic. This issue affects some unknown functionality of the component Settings Page. Upgrading to...
Auteur: VulDB

Redirect 404 to Parent Plugin up to 1.3.0 on WordPress Parameter tab cross site scripting

A vulnerability was found in Redirect 404 to Parent Plugin up to 1.3.0 on WordPress (WordPress Plugin). It has been declared as problematic. This vulnerability affects an unknown functionality of the component Parameter Handler. Upgrading to...
Auteur: VulDB

RSS for Yandex Turbo Plugin up to 1.29 on WordPress Settings Tab cross site scripting

A vulnerability was found in RSS for Yandex Turbo Plugin up to 1.29 on WordPress (WordPress Plugin). It has been classified as problematic. This affects an unknown function of the component Settings Tab. Upgrading to version 1.30 eliminates this...
Auteur: VulDB
12345678910Last

Événements SSI