vendredi 24 mai 2019    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

FreeImage 3.18.0 TIFF File PluginTIFF.cpp Load memory corruption

A vulnerability, which was classified as critical, has been found in FreeImage 3.18.0. Affected by this issue is the function Load of the file PluginTIFF.cpp of the component TIFF File Handler. The manipulation with an unknown input leads to a...
Auteur: VulDB

OPNsense/pfsense WebUI Request privilege escalation

A vulnerability classified as critical was found in OPNsense and pfsense (Firewall Software) (affected version unknown). Affected by this vulnerability is the functionality of the component WebUI. The manipulation as part of a Request leads to...
Auteur: VulDB

Apache JSPWiki up to 2.11.0.M3 Plugin Link cross site scripting

A vulnerability classified as problematic has been found in Apache JSPWiki up to 2.11.0.M3 (Content Management System). Affected is an unknown function of the component Plugin Link Handler. The manipulation with an unknown input leads to a cross...
Auteur: VulDB

Apache JSPWiki up to 2.11.0.M3 Attachment cross site scripting

A vulnerability was found in Apache JSPWiki up to 2.11.0.M3 (Content Management System). It has been declared as problematic. This vulnerability affects a code block of the component Attachment Handler. The manipulation with an unknown input...
Auteur: VulDB

IBM BigFix Platform 9.2/9.5 Memory information disclosure

A vulnerability was found in IBM BigFix Platform 9.2/9.5. It has been classified as problematic. This affects code. The manipulation with an unknown input leads to a information disclosure vulnerability (Memory). CWE is classifying the issue as...
Auteur: VulDB

Apache JSPWiki up to 2.11.0.M3 InterWiki Link cross site scripting

A vulnerability was found in Apache JSPWiki up to 2.11.0.M3 (Content Management System). It has been rated as problematic. This issue affects some processing of the component InterWiki Link Handler. The manipulation with an unknown input leads...
Auteur: VulDB

Staying Cyber Safe During Memorial Day

Original release date: May 20, 2019 As Memorial Day approaches, the Cybersecurity and Infrastructure Security Agency (CISA) reminds users to stay cyber safe. Users should be cautious of potential scams, such as unsolicited emails that...
Auteur: US Cert

njs up to 0.3.1 njs/njs_function.c njs_function_native_call memory corruption

A vulnerability was found in njs up to 0.3.1 and classified as critical. Affected by this issue is the function njs_function_native_call of the file njs/njs_function.c. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

njs up to 0.3.1 nxt/nxt_utf8.c nxt_utf8_decode memory corruption

A vulnerability has been found in njs up to 0.3.1 and classified as critical. Affected by this vulnerability is the function nxt_utf8_decode of the file nxt/nxt_utf8.c. The manipulation with an unknown input leads to a memory corruption...
Auteur: VulDB

njs up to 0.3.1 nxt_utf8.c nxt_utf8_encode memory corruption

A vulnerability, which was classified as critical, was found in njs up to 0.3.1. Affected is the function nxt_utf8_encode of the file nxt_utf8.c. The manipulation with an unknown input leads to a memory corruption vulnerability (Heap-based). CWE...
Auteur: VulDB

Joomla CMS up to 3.9.5 com_users cross site scripting

A vulnerability, which was classified as problematic, has been found in Joomla CMS up to 3.9.5 (Content Management System). This issue affects some functionality of the component com_users. The manipulation with an unknown input leads to a cross...
Auteur: VulDB

Valve Steam 1528829181 BETA URL Homograph/Homoglyph spoofing

A vulnerability classified as critical was found in Valve Steam 1528829181 BETA. This vulnerability affects the functionality of the component URL Handler. The manipulation as part of a Homograph/Homoglyph leads to a spoofing vulnerability. The...
Auteur: VulDB

CERTFR-2019-AVI-234 : Multiples vulnérabilités dans Google Chrome OS (20 mai 2019)

De multiples vulnérabilités ont été découvertes dans Google Chrome OS. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur.

Auteur: Cert FR

CERTFR-2019-ACT-006 : Bulletin d’actualité CERTFR-2019-ACT-006 (20 mai 2019)

Le 14 mai 2019, Microsoft a publié ses mises à jour mensuelles de sécurité. Soixante-dix-neuf vulnérabilités ont été corrigées …
Auteur: Cert FR

CERTFR-2019-AVI-233 : Multiples vulnérabilités dans le noyau Linux de SUSE (20 mai 2019)

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Certaines d'entre elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, un déni de service à distance et une atteinte à la...
Auteur: Cert FR

GoHTTP up to 2017-07-25 Header User-Agent Stack-based memory corruption

A vulnerability classified as critical has been found in GoHTTP up to 2017-07-25. This affects an unknown function of the component Header Handler. The manipulation of the argument User-Agent with an unknown input leads to a memory corruption...
Auteur: VulDB

Elabftw 1.8.5 File Upload EntityController.php POST Request privilege escalation

A vulnerability was found in Elabftw 1.8.5. It has been rated as critical. Affected by this issue is some processing of the file /app/controllers/EntityController.php of the component File Upload. The manipulation as part of a POST Request leads...
Auteur: VulDB

BoostIO Boostnote 0.11.15 Label Named Flowchart MarkdownPreview.js iFRAME Element cross site scripting

A vulnerability was found in BoostIO Boostnote 0.11.15. It has been declared as problematic. Affected by this vulnerability is a code block of the file browser/components/MarkdownPreview.js of the component Label Named Flowchart Handler. The...
Auteur: VulDB

MacDown 0.7.1 file: URI HREF Remote Code Execution

A vulnerability was found in MacDown 0.7.1. It has been classified as critical. Affected is code of the component file: URI Handler. The manipulation of the argument HREF as part of a Attribute leads to a privilege escalation vulnerability (Code...
Auteur: VulDB

HotelDruid 2.3.0 creaprezzi.php nsextt/cambia1/mese_fine/origine/anno cross site scripting

A vulnerability was found in HotelDruid 2.3.0 and classified as problematic. This issue affects a part of the file creaprezzi.php. The manipulation of the argument nsextt/cambia1/mese_fine/origine/anno as part of a Parameter leads to a cross...
Auteur: VulDB

Zoho ManageEngine Netflow Analyzer Professional 7.0.0.2 Administration Zone selectDevice.jsp param/rtype cross site scripting

A vulnerability has been found in Zoho ManageEngine Netflow Analyzer Professional 7.0.0.2 and classified as problematic. This vulnerability affects a functionality of the file /netflow/jspui/selectDevice.jsp of the component Administration Zone....
Auteur: VulDB

Zoho ManageEngine Netflow Analyzer Professional 7.0.0.2 userManagementForm.jsp authMeth/passWord/pwd1/userName cross site scripting

A vulnerability, which was classified as problematic, was found in Zoho ManageEngine Netflow Analyzer Professional 7.0.0.2. This affects a function of the file /netflow/jspui/userManagementForm.jsp. The manipulation of the argument...
Auteur: VulDB

Zoho ManageEngine Netflow Analyzer Professional 7.0.0.2 Administration Zone scheduleConfig.jsp GET Parameter cross site scripting

A vulnerability, which was classified as problematic, has been found in Zoho ManageEngine Netflow Analyzer Professional 7.0.0.2. Affected by this issue is some functionality of the file /netflow/jspui/scheduleConfig.jsp of the component...
Auteur: VulDB

Zoho ManageEngine Netflow Analyzer Professional 7.0.0.2 Administration Zone popup1.jsp bussAlert/customDev/selSource cross site scripting

A vulnerability classified as problematic was found in Zoho ManageEngine Netflow Analyzer Professional 7.0.0.2. Affected by this vulnerability is the functionality of the file /netflow/jspui/popup1.jsp of the component Administration Zone. The...
Auteur: VulDB

Sysdig up to 0.24.2 driver/main.c record_event_consumer privilege escalation

A vulnerability classified as critical has been found in Sysdig up to 0.24.2. Affected is the function record_event_consumer of the file driver/main.c. The manipulation with an unknown input leads to a privilege escalation vulnerability. CWE is...
Auteur: VulDB
12345678910Last

Événements SSI

HACK IN PARIS

Pour sa 9ème édition la conférence Hack In Paris sur la sécurité IT se tient du 16 au 20 juin 2019 à Paris, Maison de la Chimie. Organisée par Sysdream.

RSS