jeudi 19 septembre 2019    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

ImageMagick 7.0.7-28 coders/sgi.c WriteSGIImage denial of service

A vulnerability, which was classified as problematic, has been found in ImageMagick 7.0.7-28. This issue affects the function WriteSGIImage of the file coders/sgi.c. The manipulation with an unknown input leads to a denial of service...
Auteur: VulDB

Snazzy Maps Plugin up to 1.1.4 on WordPress text/tab cross site scripting

A vulnerability classified as problematic was found in Snazzy Maps Plugin up to 1.1.4 on WordPress. This vulnerability affects an unknown function. The manipulation of the argument text/tab as part of a Parameter leads to a cross site scripting...
Auteur: VulDB

Tribulant Slideshow Gallery Plugin up to 1.6.6.0 on WordPress Parameter cross site scripting

A vulnerability classified as problematic has been found in Tribulant Slideshow Gallery Plugin up to 1.6.6.0 on WordPress. This affects an unknown function. The manipulation of the argument id/method/Gallerymessage/Galleryerror/Galleryupdated as...
Auteur: VulDB

Gnulib prior 2018-09-23 vasnprintf.c convert_to_decimal memory corruption

A vulnerability was found in Gnulib. It has been rated as critical. Affected by this issue is the function convert_to_decimal of the file vasnprintf.c. The manipulation with an unknown input leads to a memory corruption vulnerability...
Auteur: VulDB

IBM WebSphere Application Server 7.0/8.0/8.5/9.0 Oauth cross site scripting

A vulnerability was found in IBM WebSphere Application Server 7.0/8.0/8.5/9.0. It has been declared as problematic. Affected by this vulnerability is an unknown function of the component Oauth. The manipulation with an unknown input leads to a...
Auteur: VulDB

Synacor Zimbra Collaboration up to 8.8.9 loginErrorCode spoofing

A vulnerability was found in Synacor Zimbra Collaboration up to 8.8.9. It has been classified as critical. Affected is an unknown function. The manipulation of the argument loginErrorCode with an unknown input leads to a spoofing vulnerability....
Auteur: VulDB

IBM WebSphere Application Server 7.0/8.0/8.5/9.0 SAML cross site scripting

A vulnerability was found in IBM WebSphere Application Server 7.0/8.0/8.5/9.0 and classified as problematic. This issue affects an unknown function of the component SAML. The manipulation with an unknown input leads to a cross site scripting...
Auteur: VulDB

D-Link DIR-823G 2018-09-19 GoAhead Configuration /HNAP1 privilege escalation

A vulnerability has been found in D-Link DIR-823G 2018-09-19 and classified as critical. This vulnerability affects an unknown function of the file /HNAP1 of the component GoAhead Configuration. The manipulation with an unknown input leads to a...
Auteur: VulDB

D-Link DIR-823G 2018-09-19 GoAhead Configuration /HNAP1 denial of service

A vulnerability, which was classified as problematic, was found in D-Link DIR-823G 2018-09-19. This affects an unknown function of the file /HNAP1 of the component GoAhead Configuration. The manipulation with an unknown input leads to a denial...
Auteur: VulDB

Multi-Tech FaxFinder up to 5.1.6 status/call_details sql injection

A vulnerability, which was classified as critical, has been found in Multi-Tech FaxFinder up to 5.1.6. Affected by this issue is an unknown function of the file status/call_details?oid. The manipulation with an unknown input leads to a sql...
Auteur: VulDB

Foxit PDF Reader 9.1.0.5096 Javascript Engine PDF Document Use-After-Free memory corruption

A vulnerability was found in Foxit PDF Reader 9.1.0.5096. It has been rated as critical. This issue affects an unknown function of the component Javascript Engine. The manipulation as part of a PDF Document leads to a memory corruption...
Auteur: VulDB

tcpreplay 4.3.0 beta1 en10mb.c dlt_en10mb_encode() Packet memory corruption

A vulnerability was found in tcpreplay 4.3.0 beta1. It has been declared as critical. This vulnerability affects the function dlt_en10mb_encode() of the file plugins/dlt_en10mb/en10mb.c. The manipulation as part of a Packet leads to a memory...
Auteur: VulDB

Linux Kernel up to 4.18.11 fs/proc/base.c proc_pid_stack information disclosure

A vulnerability was found in Linux Kernel up to 4.18.11. It has been classified as problematic. This affects the function proc_pid_stack of the file fs/proc/base.c. The manipulation with an unknown input leads to a information disclosure...
Auteur: VulDB

Samsung SCX-6545X 2.00.03.01 SNMP Service SNMP Request Cleartext information disclosure

A vulnerability was found in Samsung SCX-6545X 2.00.03.01 and classified as problematic. Affected by this issue is an unknown function of the component SNMP Service. The manipulation as part of a SNMP Request leads to a information disclosure...
Auteur: VulDB

ImageMagick 7.0.7-28 coders/bgr.c ReadBGRImage denial of service

A vulnerability has been found in ImageMagick 7.0.7-28 and classified as problematic. Affected by this vulnerability is the function ReadBGRImage of the file coders/bgr.c. The manipulation with an unknown input leads to a denial of service...
Auteur: VulDB

HP Printer/MFP 2405129_000052 Request cross site request forgery

A vulnerability was found in HP Printer and MFP 2405129_000052. It has been declared as problematic. Affected by this vulnerability is an unknown function. The manipulation as part of a Request leads to a cross site request forgery...
Auteur: VulDB

Foxit PDF Reader 9.2.0.9297 Javascript Engine PDF Document Use-After-Free memory corruption

A vulnerability was found in Foxit PDF Reader 9.2.0.9297. It has been classified as critical. Affected is an unknown function of the component Javascript Engine. The manipulation as part of a PDF Document leads to a memory corruption...
Auteur: VulDB

Foxit PDF Reader 9.2.0.9297 Javascript Engine PDF Document Use-After-Free memory corruption

A vulnerability was found in Foxit PDF Reader 9.2.0.9297 and classified as critical. This issue affects an unknown function of the component Javascript Engine. The manipulation as part of a PDF Document leads to a memory corruption vulnerability...
Auteur: VulDB

Foxit PDF Reader 9.2.0.9297 Javascript Engine PDF Document Use-After-Free memory corruption

A vulnerability has been found in Foxit PDF Reader 9.2.0.9297 and classified as critical. This vulnerability affects an unknown function of the component Javascript Engine. The manipulation as part of a PDF Document leads to a memory corruption...
Auteur: VulDB

Foxit PDF Reader 9.1.0.5096 Javascript Engine PDF Document Use-After-Free memory corruption

A vulnerability, which was classified as critical, was found in Foxit PDF Reader 9.1.0.5096. This affects an unknown function of the component Javascript Engine. The manipulation as part of a PDF Document leads to a memory corruption...
Auteur: VulDB

Foxit PDF Reader 9.1.0.5096 Javascript Engine PDF Document Use-After-Free memory corruption

A vulnerability, which was classified as critical, has been found in Foxit PDF Reader 9.1.0.5096. Affected by this issue is an unknown function of the component Javascript Engine. The manipulation as part of a PDF Document leads to a memory...
Auteur: VulDB

Foxit PDF Reader 9.1.0.5096 Javascript Engine PDF Document Use-After-Free memory corruption

A vulnerability classified as critical was found in Foxit PDF Reader 9.1.0.5096. Affected by this vulnerability is an unknown function of the component Javascript Engine. The manipulation as part of a PDF Document leads to a memory corruption...
Auteur: VulDB

Foxit PDF Reader 9.1.0.5096 Javascript Engine PDF Document Use-After-Free memory corruption

A vulnerability classified as critical has been found in Foxit PDF Reader 9.1.0.5096. Affected is an unknown function of the component Javascript Engine. The manipulation as part of a PDF Document leads to a memory corruption vulnerability...
Auteur: VulDB

McAfee Threat Intelligence Exchange 1.3.01.3.0/2.0.x/2.1.x/2.2.0 SSH Host Key Generation Man-in-the-Middle spoofing

A vulnerability classified as critical has been found in McAfee Threat Intelligence Exchange 1.3.01.3.0/2.0.x/2.1.x/2.2.0. This affects an unknown function of the component SSH Host Key Generation. The manipulation with an unknown input leads to...
Auteur: VulDB

North Korean Malicious Cyber Activity

Original release date: October 02, 2018 The Department of Homeland Security, the Department of the Treasury, and the Federal Bureau of Investigation have identified malware and other indicators of compromise used by the North Korean...
Auteur: US Cert
First627628629630631632633634635636Last

Événements SSI

LES ASSISES

Grand rendez-vous annuel des RSSI, les Assises de la sécurité des systèmes d'information se tiennent à Monaco (Grimaldi Forum) du 9 au 12 octobre 2019. Organisées par DG Consultants.

BLOCKCHAIN

Conférence et exposition sur les applications d'entreprise de la blockchain à Paris, cité universitaire internationale, les 13 et 14 novembre 2019. Organisés par Corp Agency.

TRUSTECH

Cet événement international dédié aux paiements, à l'identification et à la sécurité est organisé à Cannes (palais des festivals) du 26 au 28 novembre 2019. Organisé par Comexposium.

FIC

Ayant pour thème cette année "Replacer l'humain au coeur de la cybersécurité", le Forum International de la Cybersécurité occupe les 28, 29 et 30 janvier 2020 le Grand Palais de Lille. Organisé par la Région Hauts-de-France et Euratechnologies, la Gendarmerie Nationale et CEIS.

RSS