vendredi 20 septembre 2019    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

GitLab Community Edition/Enterprise Edition up to 12.2.1 Commit Title information disclosure

A vulnerability classified as problematic has been found in GitLab Community Edition and Enterprise Edition up to 12.2.1 (Bug Tracking Software). This affects an unknown code block of the component Commit Title Handler. There is no information...
Auteur: VulDB

OpenEMR v5.0.1-6 Remote Code Execution

A vulnerability was found in OpenEMR v5.0.1-6. It has been rated as critical. Affected by this issue is an unknown code. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an...
Auteur: VulDB

XS 9.0.0 Javascript xsAPI.c fxBeginHost memory corruption

A vulnerability was found in XS 9.0.0. It has been declared as critical. Affected by this vulnerability is the function fxBeginHost of the file xsAPI.c of the component Javascript Handler. There is no information about possible countermeasures...
Auteur: VulDB

Beego 1.10.0 File Session Manager information disclosure

A vulnerability was found in Beego 1.10.0. It has been classified as problematic. Affected is some unknown functionality of the component File Session Manager. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

Beego 1.10.0 File Session Manager race condition directory traversal

A vulnerability was found in Beego 1.10.0 and classified as problematic. This issue affects an unknown functionality of the component File Session Manager. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

Emerson GE Automation Proficy Machine Edition 8.0 Traffic Crash denial of service

A vulnerability has been found in Emerson GE Automation Proficy Machine Edition 8.0 and classified as problematic. This vulnerability affects an unknown function of the component Traffic Handler. There is no information about possible...
Auteur: VulDB

ffjpeg jfif.c jfif_load() memory corruption

A vulnerability, which was classified as critical, was found in ffjpeg (the affected version unknown). This affects the function jfif_load() of the file jfif.c. Upgrading eliminates this vulnerability. A possible mitigation has been published...
Auteur: VulDB

ffjpeg huffman.c huffman_decode_step() denial of service

A vulnerability, which was classified as problematic, has been found in ffjpeg (affected version not known). Affected by this issue is the function huffman_decode_step() of the file huffman.c. Upgrading eliminates this vulnerability. A possible...
Auteur: VulDB

ffjpeg dct.c idct2d8x8() denial of service

A vulnerability classified as problematic was found in ffjpeg (affected version unknown). Affected by this vulnerability is the function idct2d8x8() of the file dct.c. Upgrading eliminates this vulnerability. A possible mitigation has been...
Auteur: VulDB

Bento4 1.5.1-628 Core/Ap4ByteStream.cpp AP4_ByteStream::ReadUI32 denial of service

A vulnerability classified as problematic has been found in Bento4 1.5.1-628 (Multimedia Player Software). Affected is the function AP4_ByteStream::ReadUI32 of the file Core/Ap4ByteStream.cpp. There is no information about possible...
Auteur: VulDB

marc-q libwav up to 2019-08-15 wav_gain.c gain_file() denial of service

A vulnerability was found in marc-q libwav up to 2019-08-15 (Audio Processing Software). It has been rated as problematic. This issue affects the function gain_file() of the file wav_gain.c. There is no information about possible countermeasures...
Auteur: VulDB

ngiflib 0.4 ngiflib.c WritePixels() memory corruption

A vulnerability was found in ngiflib 0.4. It has been declared as critical. This vulnerability affects the function WritePixels() in the library ngiflib.c. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

ngiflib 0.4 ngiflib.c WritePixel() memory corruption

A vulnerability was found in ngiflib 0.4. It has been classified as critical. This affects the function WritePixel() in the library ngiflib.c. There is no information about possible countermeasures known. It may be suggested to replace the...
Auteur: VulDB

Escuela de Gestion Publica Plurinacional Sistema Integrado de Gestion Academica V1 Authentication Form username sql injection

A vulnerability was found in Escuela de Gestion Publica Plurinacional Sistema Integrado de Gestion Academica V1 and classified as critical. Affected by this issue is some unknown processing of the component Authentication Form. There is no...
Auteur: VulDB

Dolibarr 10.0.1 HTTP Header htdocs/societe/card.php User-Agent cross site scripting

A vulnerability has been found in Dolibarr 10.0.1 and classified as problematic. Affected by this vulnerability is an unknown code block of the file htdocs/societe/card.php of the component HTTP Header Handler. There is no information about...
Auteur: VulDB

GitLab Enterprise Edition up to 11.x/12.0.8/12.1.8/12.2.4 Access Control privilege escalation

A vulnerability, which was classified as critical, was found in GitLab Enterprise Edition up to 11.x/12.0.8/12.1.8/12.2.4. Affected is an unknown code of the component Access Control. Upgrading to version 12.0.9, 12.1.9 or 12.2.5 eliminates this...
Auteur: VulDB

D-Link DNS-320 up to 2.05.B10 CGI Script login_mgr.cgi command injection

A vulnerability, which was classified as critical, has been found in D-Link DNS-320 up to 2.05.B10. This issue affects an unknown part of the file login_mgr.cgi of the component CGI Script. There is no information about possible countermeasures...
Auteur: VulDB

CRM Plugin up to 4.2.3 on Redmine vCard Data cross site scripting

A vulnerability classified as problematic was found in CRM Plugin up to 4.2.3 on Redmine. This vulnerability affects some unknown functionality of the component vCard Data Handler. Upgrading to version 4.2.4 eliminates this vulnerability.
Auteur: VulDB

GitLab Community Edition/Enterprise Edition up to 12.2.1 Branch Name information disclosure

A vulnerability classified as problematic has been found in GitLab Community Edition and Enterprise Edition up to 12.2.1. This affects an unknown functionality of the component Branch Name Handler. There is no information about possible...
Auteur: VulDB

GitLab Community Edition/Enterprise Edition up to 12.2.1 Project Import API information disclosure

A vulnerability was found in GitLab Community Edition and Enterprise Edition up to 12.2.1. It has been rated as problematic. Affected by this issue is an unknown function of the component Project Import API. There is no information about possible...
Auteur: VulDB

GitLab Community Edition/Enterprise Edition up to 12.2.1 Merge Request Comment privilege escalation

A vulnerability was found in GitLab Community Edition and Enterprise Edition up to 12.2.1 (Bug Tracking Software). It has been declared as critical. Affected by this vulnerability is some unknown processing of the component Merge Request Handler....
Auteur: VulDB

GitLab Community Edition/Enterprise Edition up to 12.2.1 Jira Integration Request Server-Side Request Forgery

A vulnerability was found in GitLab Community Edition and Enterprise Edition up to 12.2.1 (Bug Tracking Software). It has been classified as critical. Affected is an unknown code block of the component Jira Integration. There is no information...
Auteur: VulDB

GitLab Community Edition/Enterprise Edition up to 12.2.1 Kubernetes Integration Request Server-Side Request Forgery

A vulnerability was found in GitLab Community Edition and Enterprise Edition up to 12.2.1 (Bug Tracking Software) and classified as critical. This issue affects an unknown code of the component Kubernetes Integration. There is no information...
Auteur: VulDB

GitLab Community Edition/Enterprise Edition up to 12.2.1 Permission Check information disclosure

A vulnerability has been found in GitLab Community Edition and Enterprise Edition up to 12.2.1 (Bug Tracking Software) and classified as problematic. This vulnerability affects an unknown part of the component Permission Check. There is no...
Auteur: VulDB

GitLab Community Edition/Enterprise Edition up to 12.2.1 Markdown IP Address information disclosure

A vulnerability, which was classified as problematic, was found in GitLab Community Edition and Enterprise Edition up to 12.2.1 (Bug Tracking Software). This affects some unknown functionality of the component Markdown Handler. There is no...
Auteur: VulDB
First234567891011Last

Événements SSI

LES ASSISES

Grand rendez-vous annuel des RSSI, les Assises de la sécurité des systèmes d'information se tiennent à Monaco (Grimaldi Forum) du 9 au 12 octobre 2019. Organisées par DG Consultants.

BLOCKCHAIN

Conférence et exposition sur les applications d'entreprise de la blockchain à Paris, cité universitaire internationale, les 13 et 14 novembre 2019. Organisés par Corp Agency.

TRUSTECH

Cet événement international dédié aux paiements, à l'identification et à la sécurité est organisé à Cannes (palais des festivals) du 26 au 28 novembre 2019. Organisé par Comexposium.

FIC

Ayant pour thème cette année "Replacer l'humain au coeur de la cybersécurité", le Forum International de la Cybersécurité occupe les 28, 29 et 30 janvier 2020 le Grand Palais de Lille. Organisé par la Région Hauts-de-France et Euratechnologies, la Gendarmerie Nationale et CEIS.

RSS